Jump to content

Weapon Groupings Not Saving


5 replies to this topic

#1 Griffster

    Rookie

  • Moderate Giver
  • Moderate Giver
  • 6 posts
  • LocationTennessee

Posted 21 March 2020 - 02:32 PM

Has anyone experienced newly built mechs weapons groupings not saving? Old mechs are fine, new mechs being bought and built do not save weapon groupings in mechlab and have to be changed each drop in game. Very irritating.
I did run the repair tool but this did not fix it.

#2 Tarl Cabot

    Member

  • PipPipPipPipPipPipPipPipPipPip
  • Tai-sho
  • Tai-sho
  • 6,804 posts
  • LocationImperial City, Luthien - Draconis Combine

Posted 22 March 2020 - 10:28 AM

Potentially the file in the C:\Users\YourUserName\Saved Games\profile\handle\weapongroups.xml folder has been marked read only, or the file has become corrupted. You may also try running the game with Admin privileges. Usually not required but some settings may have been furbared.

Edited to add first part of folder string.

Edited by Tarl Cabot, 28 March 2020 - 06:19 PM.


#3 Griffster

    Rookie

  • Moderate Giver
  • Moderate Giver
  • 6 posts
  • LocationTennessee

Posted 27 March 2020 - 04:43 PM

Thanks Tarl. Not sure where to find that file. I looked all over and running with Admin privilege's didn't help either. Still experiencing the same thing.

#4 Tarl Cabot

    Member

  • PipPipPipPipPipPipPipPipPipPip
  • Tai-sho
  • Tai-sho
  • 6,804 posts
  • LocationImperial City, Luthien - Draconis Combine

Posted 28 March 2020 - 06:18 PM

View PostGriffster, on 27 March 2020 - 04:43 PM, said:

Thanks Tarl. Not sure where to find that file. I looked all over and running with Admin privilege's didn't help either. Still experiencing the same thing.


C:\Users\YourUserName\Saved Games

#5 Griffster

    Rookie

  • Moderate Giver
  • Moderate Giver
  • 6 posts
  • LocationTennessee

Posted 03 April 2020 - 02:28 PM

Remarkable, I uninstalled and reinstalled the game and it still will not save weapons groupings of any new mechs.

#6 Tarl Cabot

    Member

  • PipPipPipPipPipPipPipPipPipPip
  • Tai-sho
  • Tai-sho
  • 6,804 posts
  • LocationImperial City, Luthien - Draconis Combine

Posted 03 April 2020 - 06:55 PM

Uninstalling the game does not remove the game settings in Saved Games folder.


To clear out all of the profiles without digging down into the saved game folder,

Launchpad (do not click play)
Upper Left click on 3 lines
Click on Run MWO Repair Tool
Upper left of Tool click on Options
Check mark ALL options
Click Start Scan
Then Fix Issue

If you have multiple toons. all of their profiles will be wiped clean, then you can start over.

And make sure you are running game with Admin privileges. If it is already marked with Admin privileges, uncheck it and try.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users