Jump to content

Disconnect Issues - Singapore


3 replies to this topic

#1 mr bear

    Member

  • PipPipPipPipPipPip
  • Civil Servant
  • Civil Servant
  • 314 posts

Posted 01 June 2020 - 05:10 PM

Hi all,
My group of players who are mainly Singapore based are experiencing quite frequent disconnects from the MWO servers (doesn't matter which one). We are also experience "twitch" issues where the mechs will twitch when moving, lap spikes, longer load times etc.

I have dropped Support an email to see if they can figure out what the issue is. I've been asking the other players not in Singapore who drop with us (Malaysia/Phillipines/Hong Kong/Australia) but so far they do not report the same issues.

Just a quick show of hands if anyone else in Singapore is having the same problems? If you are, please do indicate your ISP. (Starhub, Singtel, MyRepublic etc) If you are not, please also do let us know (assuming you are Singapore based).

Thanks.

#2 That Mech

    Member

  • Pip
  • The Blood-Eye
  • The Blood-Eye
  • 10 posts

Posted 01 June 2020 - 09:31 PM

Same issue as you, mr bear. I am on Starhub ISP.

Warping friendly/enemy mechs(usually on NA), my own mech rubberbands a lot, frequent server connection lost while queuing. Recent weeks are pretty bad for some reason. My latency hovers around 200(EU) and 300(NA) when in-game.

Other things like youtube/twitch/discord still works fine.

Edited by That Mech, 01 June 2020 - 09:32 PM.


#3 BrioS

    Member

  • Pip
  • Ace Of Spades
  • Ace Of Spades
  • 10 posts
  • Twitter: Link
  • Twitch: Link
  • LocationSingapore

Posted 02 June 2020 - 12:03 AM

View Postmr bear, on 01 June 2020 - 05:10 PM, said:

Hi all,
My group of players who are mainly Singapore based are experiencing quite frequent disconnects from the MWO servers (doesn't matter which one). We are also experience "twitch" issues where the mechs will twitch when moving, lap spikes, longer load times etc.

I have dropped Support an email to see if they can figure out what the issue is. I've been asking the other players not in Singapore who drop with us (Malaysia/Phillipines/Hong Kong/Australia) but so far they do not report the same issues.

Just a quick show of hands if anyone else in Singapore is having the same problems? If you are, please do indicate your ISP. (Starhub, Singtel, MyRepublic etc) If you are not, please also do let us know (assuming you are Singapore based).

Thanks.


I have been experiencing exactly the same issues as mr bear over the past 2 months. These also include disconnects mid game, inability to load client (non-steam) at times and very long load times.

Am on Starhub ISP and locatied in Singapore

#4 mr bear

    Member

  • PipPipPipPipPipPip
  • Civil Servant
  • Civil Servant
  • 314 posts

Posted 09 June 2020 - 04:48 PM

Just a quick update. No reply from Support as yet.
I remain ever hopeful that eventually someone will see it.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users