Jump to content

Can Someone Please Explain This


5 replies to this topic

#1 GamezNMuzic

    Rookie

  • 2 posts

Posted 12 June 2020 - 08:01 AM

This happened to me yesterday on this map


#2 GamezNMuzic

    Rookie

  • 2 posts

Posted 12 June 2020 - 08:07 AM

Also I am not reporting any of these players, as they legit thought I was shooting them, and by the ammo drop, you can see it was, just not in my screen.

#3 Mighty Spike

    Member

  • PipPipPipPipPipPipPipPipPipPip
  • Bad Company
  • Bad Company
  • 5,404 posts
  • Facebook: Link
  • LocationHoly Beer City of Munich

Posted 14 June 2020 - 12:20 PM

View PostGamezNMuzic, on 12 June 2020 - 08:07 AM, said:

Also I am not reporting any of these players, as they legit thought I was shooting them, and by the ammo drop, you can see it was, just not in my screen.


THATS really weird. Iam long aroound here and thought i saw everything here with bugs and other things. But as usual seems nope. ^^
Send that Vid with a short explanation and the time+Day when that happened. to the suport. Best what you can do.
because i am pretty sure they didnt see that kind of bug also till now.

Here´s the Email adress: general@mwomercs.com

#4 Aidan Crenshaw

    Member

  • PipPipPipPipPipPipPipPipPip
  • The Mercenary
  • The Mercenary
  • 2,216 posts

Posted 16 June 2020 - 03:13 PM

Rare case of server desync. I've seen this happen years ago. The server thought you did not release your MG fire button. Same can happen with MASC, or your heat dissipation.

#5 General Solo

    Member

  • PipPipPipPipPipPipPipPipPip
  • Legendary Founder
  • 3,503 posts

Posted 16 June 2020 - 08:03 PM

I use MASC to check the quality of my connection, if their is a delay in deactivating MASC I know I will be having crappy reg and a bad time.

#6 Samial

    Member

  • PipPipPipPipPipPipPipPip
  • The Hammer
  • The Hammer
  • 1,956 posts
  • LocationAustralia

Posted 13 February 2021 - 07:28 PM

You would have been better posting this bug in bugs or general in my opinion.. Sorry to see a bug got you reported.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users