Jump to content

Fix Battlemaster Textures


2 replies to this topic

#1 Feels Goodman V56

    Rookie

  • The Sureshot
  • The Sureshot
  • 7 posts
  • LocationWashington

Posted 23 June 2020 - 12:52 PM

Hey everyone,

I wasn't sure where to post mech related feedback so I'm posting here.

The battlemaster has had broken textures for a while now. There is a black area on the Battlemaster on either side of the cockpit between the side torsos.

Posted Image

Perhaps those areas are suppose to be pure black and untextured, but if not I'd like to see it fixed. The Battlemaster is one of my favorite mechs.

#2 D V Devnull

    Member

  • PipPipPipPipPipPipPipPipPip
  • Bridesmaid
  • 3,080 posts
  • LocationAnywhere but here, and the lights in my bays are off.

Posted 29 June 2020 - 10:58 AM

View PostFeels Goodman V56, on 23 June 2020 - 12:52 PM, said:

Hey everyone,

I wasn't sure where to post mech related feedback so I'm posting here.

The battlemaster has had broken textures for a while now. There is a black area on the Battlemaster on either side of the cockpit between the side torsos.

<<<image from https://i.imgur.com/A4DpO84.png>>>

Perhaps those areas are suppose to be pure black and untextured, but if not I'd like to see it fixed. The Battlemaster is one of my favorite mechs.

Dear sir, I believe you have indeed found a Bug! With the Game Client up, and when I check it myself, there is no lighting reflection and/or anything else on those two spots. They're like black voids, and on every single Variant of the BattleMaster Chassis they are visible, including the Hero version. This usually indicates a major texturing problem and/or rendering failure. That kind of problem definitely needs a fix. :o

As for where to post this, it probably should have ended up in the Patch Feedback board. (EDIT :: As of this post, that is located at >https://mwomercs.com/forums/forum/566-patch-notes-142220-28-jan-2020/< ...) I wonder if a Moderator would be willing to move this Thread where it could probably get better attention? :huh:

~D. V. "I'm surprised that I missed this issue with the BLR Chassis!" Devnull

Edited by D V Devnull, 29 June 2020 - 11:03 AM.


#3 Ekson Valdez

    Volunteer Moderator

  • PipPipPip
  • 80 posts

Posted 29 June 2020 - 10:54 PM



Please report this issue to the support staff at technical@mwomercs.com
Thank you!








1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users