Jump to content

June 30 Patch - A Network Error Has Occurred


7 replies to this topic

#1 Ken Harkin

    Member

  • PipPipPipPipPip
  • Heavy Lifter
  • Heavy Lifter
  • 193 posts
  • LocationLong Island, New York, USA

Posted 30 June 2020 - 04:17 PM

Just patched and now cannot connect. Can't see why, internet and other games are fine. Running through standalone launcher, not Steam. Last saw this many years ago and don't remember how it was eliminated.

#2 Aidan Crenshaw

    Member

  • PipPipPipPipPipPipPipPip
  • The Mercenary
  • The Mercenary
  • 1,886 posts

Posted 30 June 2020 - 09:53 PM

should resolve on its own. You might be encountering issues with your ISP's DNS. I had issues yesterday shortly after the patch with Google DNS, but it was completely unrelated to MWO.

#3 Ken Harkin

    Member

  • PipPipPipPipPip
  • Heavy Lifter
  • Heavy Lifter
  • 193 posts
  • LocationLong Island, New York, USA

Posted 01 July 2020 - 08:31 AM

and as of today it is this...

Caught an exception trying to do a version check. This is most likely due to an internet connectivity problem. Since this application requires an active internet connection, it will now exit.
The remote name count nor be resolved : 'patcher.mwomercs.com'

WTF!?!?

#4 Ken Harkin

    Member

  • PipPipPipPipPip
  • Heavy Lifter
  • Heavy Lifter
  • 193 posts
  • LocationLong Island, New York, USA

Posted 03 July 2020 - 03:48 PM

Sometimes it works. Sometimes it doesn't. There is no logic to it...

#5 OZHomerOZ

    Member

  • PipPipPipPipPipPipPipPipPip
  • Legendary Founder
  • 2,855 posts

Posted 04 July 2020 - 10:07 PM

Try updating using MWO Portal exe
also make sure you have enough free space to unpack and for working the patch.
Nice to delete shader cache after new patch too.

#6 process

    Member

  • PipPipPipPipPipPipPipPip
  • Ace Of Spades
  • Ace Of Spades
  • 1,661 posts

Posted 12 July 2020 - 08:58 AM

I've been having the same issue for the last few days. Sometimes the MWO Portal won't even start up, "Caught an exception trying to do a version check...". Sometimes the Portal starts, but can't load the latest news or check the server status. Lastly, sometimes the Portal starts and loads, but I can't get past the login screen on MWO, "A network error occurred. Please check your internet connection."

Nice.

#7 Tarl Cabot

    Member

  • PipPipPipPipPipPipPipPipPipPip
  • Tai-sho
  • Tai-sho
  • 6,985 posts
  • LocationImperial City, Luthien - Draconis Combine

Posted 12 July 2020 - 10:38 AM

Steam or standalone? I
Flush DNS
winsock reset
Reboot Router/modem

For troubleshooting, try utilizing a VPN, to bypass potential router management location issues. And using Steam, any issues connecting to the Steam authentication server will also create an issue with running MWO. Close or lose connection to Steam, Steam MWO will also not connect/disconnect.

#8 OZHomerOZ

    Member

  • PipPipPipPipPipPipPipPipPip
  • Legendary Founder
  • 2,855 posts

Posted 15 July 2020 - 12:08 AM

View Postprocess, on 12 July 2020 - 08:58 AM, said:

I've been having the same issue for the last few days. Sometimes the MWO Portal won't even start up, "Caught an exception trying to do a version check...". Sometimes the Portal starts, but can't load the latest news or check the server status. Lastly, sometimes the Portal starts and loads, but I can't get past the login screen on MWO, "A network error occurred. Please check your internet connection."

Nice.


This is what works for me
Execute the portal.exe directly from the MWO installation folder and ignore the version check and then press the patch button.
As long as you can connect to pgi's servers it will update.

When finished updating , close it and start mwo normally

If you have network issues connecting to PGI's server's then you must fix this first.

If your internet works for other sites make a rule for your MWO client app in your firewall and anti virus software so that your client MWO app can access the internet.

Then try to update with portal again.

Edited by OZHomerOZ, 15 July 2020 - 12:13 AM.






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users