Jump to content

Patch Notes - 1.4.248.0 - 23-November-2021


111 replies to this topic

#101 justcallme A S H

    Member

  • PipPipPipPipPipPipPipPipPipPip
  • CS 2020 Referee
  • CS 2020 Referee
  • 8,987 posts
  • LocationMelbourne, AU

Posted 07 December 2021 - 04:45 AM

View PostVoice of Kerensky, on 07 December 2021 - 04:22 AM, said:

What happened to the game in less than three days of my absence?
Has anyone else noticed a drop in FPS?


Your PC has had issues. Like most random issues, user end.

And no, FPS totally fine and I played/streamed and shout casted on the 5th as well. No issues.

#102 martian

    Member

  • PipPipPipPipPipPipPipPipPipPip
  • Ace Of Spades
  • Ace Of Spades
  • 5,219 posts

Posted 07 December 2021 - 05:22 AM

View PostVoice of Kerensky, on 07 December 2021 - 04:22 AM, said:

What happened to the game in less than three days of my absence?
Has anyone else noticed a drop in FPS?

On Sunday I had a short FPS drop in one game. Other than that, everything has been okay for the last few days.

#103 Voice of Kerensky

    Member

  • PipPipPipPipPipPip
  • Ace Of Spades
  • Ace Of Spades
  • 325 posts

Posted 07 December 2021 - 04:07 PM

Aidan Crenshaw, justcallme A S H, martian,
Thanks for the comments.

A very strange problem. The computer did not turn on for two days, it was resting. And suddenly some terrible problems appeared.

Edited by Voice of Kerensky, 07 December 2021 - 04:09 PM.


#104 Aidan Crenshaw

    Member

  • PipPipPipPipPipPipPipPipPip
  • The Mercenary
  • The Mercenary
  • 2,953 posts

Posted 07 December 2021 - 10:29 PM

View PostVoice of Kerensky, on 07 December 2021 - 04:07 PM, said:

Aidan Crenshaw, justcallme A S H, martian,
Thanks for the comments.

A very strange problem. The computer did not turn on for two days, it was resting. And suddenly some terrible problems appeared.


Fingers crossed that you'll get this issue sorted.

#105 Voice of Kerensky

    Member

  • PipPipPipPipPipPip
  • Ace Of Spades
  • Ace Of Spades
  • 325 posts

Posted 08 December 2021 - 12:10 AM

View PostAidan Crenshaw, on 07 December 2021 - 10:29 PM, said:

Fingers crossed that you'll get this issue sorted.

Thanks. I myself really hope so.

#106 Frozen Spirit Jac

    Member

  • PipPipPipPipPip
  • Talon
  • Talon
  • 168 posts

Posted 14 December 2021 - 06:23 PM

View PostAidan Crenshaw, on 01 December 2021 - 05:28 AM, said:

Hey there! Do you run MWO via the standalone launcher? If so, try to run the repair tool. If you are using steam, delete your shader cache files manually.


Being under Steam > Problem with that is, after deleting the file, it asks for you to run the repair tool ... There is no repair tool under steam that I can see.

#107 martian

    Member

  • PipPipPipPipPipPipPipPipPipPip
  • Ace Of Spades
  • Ace Of Spades
  • 5,219 posts

Posted 15 December 2021 - 12:32 AM

View PostFrozen Spirit Jac, on 14 December 2021 - 06:23 PM, said:

Being under Steam > Problem with that is, after deleting the file, it asks for you to run the repair tool ... There is no repair tool under steam that I can see.


1. Check this section: Workarounds
Perhaps there is some solution or advice.

2. Use this e-mail to contact the MWO Tech Support service:
technical@mwomercs.com


#108 Aidan Crenshaw

    Member

  • PipPipPipPipPipPipPipPipPip
  • The Mercenary
  • The Mercenary
  • 2,953 posts

Posted 15 December 2021 - 12:48 AM

Steam has its own way of repairing installations. right-click on MWO in your library > properties > local files > verify game data

#109 Ravika

    Member

  • PipPipPip
  • Little Helper
  • 69 posts
  • LocationOutreach

Posted 15 December 2021 - 05:08 AM

View PostVoice of Kerensky, on 07 December 2021 - 04:22 AM, said:

Has anyone else noticed a drop in FPS?


I had a severe frame rate drop after patching. Tried changing all the settings, was getting only 10-25 FPS, across all maps and even in the mech bay.

I ended up reinstalling the game, and now once more getting 150+ FPS. I am not sure why this happened or why this worked. Oddly, I reinstalled using the standalone client, but doing so fixed the FPS on my Steam installation of the game too.

#110 Raydeen

    Member

  • Pip
  • 17 posts

Posted 15 December 2021 - 11:58 AM

The whole set of eight should be thrown out in the trash like it is. the ominpods should be given individual quirks. The argument of balance on the game is crap there is not much balance in the game. The xp bonus for the set of eight should be a c-bill bonus for using the horrible system.

#111 Horseman

    Member

  • PipPipPipPipPipPipPipPipPip
  • The Mercenary
  • The Mercenary
  • 4,224 posts
  • LocationPoland

Posted 15 December 2021 - 04:27 PM

View PostRavika, on 15 December 2021 - 05:08 AM, said:

I had a severe frame rate drop after patching. Tried changing all the settings, was getting only 10-25 FPS, across all maps and even in the mech bay.

I ended up reinstalling the game, and now once more getting 150+ FPS. I am not sure why this happened or why this worked. Oddly, I reinstalled using the standalone client, but doing so fixed the FPS on my Steam installation of the game too.

Did you try clearing the shader cache?

#112 Ravika

    Member

  • PipPipPip
  • Little Helper
  • 69 posts
  • LocationOutreach

Posted 17 December 2021 - 10:00 AM

View PostHorseman, on 15 December 2021 - 04:27 PM, said:

Did you try clearing the shader cache?


Yes, I cleared the shader cache, without improvement… rebooted computer, tried full windowed mode, edited the user.cfg file, deleted the user.cfg file, updated the NVIDIA driver, with marginal gains… I am not sure why reinstalling the client worked so well.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users