Jump to content

Snow Storm + Shadow Hawk 2H = Some Weird "overbright" Effect ?!


5 replies to this topic

#1 Roodkapje

    Member

  • PipPipPipPipPipPip
  • The 1 Percent
  • 408 posts

Posted 15 July 2022 - 08:27 AM

Map : Frozen City
Weather : Snow storm/Blizzard
Game Mode : Incursion
Mech : Shadow Hawk 2H

Issue :

When I don't zoom in at least one time the map is overbright and basically unviewable because the snow becomes very hard to look at!

I can't remember having this issue with other mechs on this map and game mode so I think it's the combination of mech + map + weather ?!



Hope someone knows why this is and how it can be fixed by P.G.I. Posted Image

#2 Sawk

    Member

  • PipPipPipPipPipPip
  • Star Captain
  • Star Captain
  • 381 posts

Posted 15 July 2022 - 03:16 PM

HMM SIMPLE ----- HIT your H key for heat vision, or you need better computer : )

SAWK CLANNER

#3 martian

    Member

  • PipPipPipPipPipPipPipPipPipPip
  • Ace Of Spades
  • Ace Of Spades
  • 6,222 posts

Posted 16 July 2022 - 12:46 AM

View PostRoodkapje, on 15 July 2022 - 08:27 AM, said:

...
Hope someone knows why this is and how it can be fixed by P.G.I. Posted Image

Have you tried to delete the shaders?

And if it does not help, you could run the MWO repair tool.

#4 Roodkapje

    Member

  • PipPipPipPipPipPip
  • The 1 Percent
  • 408 posts

Posted 16 July 2022 - 02:19 PM

View PostSawk, on 15 July 2022 - 03:16 PM, said:

HIT your H key for heat vision, or you need better computer Posted Image

H works ofcourse but that's not a good permanent solution! Posted Image

And it's not a computer issue for sure! Posted Image Posted Image

View Postmartian, on 16 July 2022 - 12:46 AM, said:

Have you tried to delete the shaders?

And if it does not help, you could run the MWO repair tool.

It's just ONE mech + map combination and everything else is just fine on any map with any mech ?!

#5 martian

    Member

  • PipPipPipPipPipPipPipPipPipPip
  • Ace Of Spades
  • Ace Of Spades
  • 6,222 posts

Posted 16 July 2022 - 10:01 PM

View PostRoodkapje, on 16 July 2022 - 02:19 PM, said:

It's just ONE mech + map combination and everything else is just fine on any map with any mech ?!

Have you tried that repair tool?

#6 Roodkapje

    Member

  • PipPipPipPipPipPip
  • The 1 Percent
  • 408 posts

Posted 17 July 2022 - 01:59 PM

View Postmartian, on 16 July 2022 - 10:01 PM, said:

Have you tried that repair tool?

No, because I am convinced it's a bug and my game works just fine otherwise :)





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users