Jump to content

Launch Module Test - New Issues


74 replies to this topic

#21 Napoleon_Blownapart

    Member

  • PipPipPipPipPipPipPipPip
  • Shredder
  • Shredder
  • 1,154 posts

Posted 24 April 2014 - 12:32 PM

10 mins searching so far. how long a search will count as 'play 5 matches'?

#22 Bogdan Kobzar

    Member

  • PipPip
  • 31 posts
  • LocationNew Jersey, US

Posted 24 April 2014 - 12:37 PM

It's been over an hour and I have not yet been able to get into a match. I've been giving it 10min before hitting cancel. Mech being used is a Jager, Public Match, Any type.
Finally got into a match and some folks said switch to light or medium for quicker matches

Edited by Bogdan Kobzar, 24 April 2014 - 12:45 PM.


#23 Strikken

    Member

  • Pip
  • Philanthropist
  • Philanthropist
  • 13 posts
  • LocationSweden

Posted 24 April 2014 - 12:37 PM

View PostMaxxkarn, on 24 April 2014 - 12:25 PM, said:

on fifth try to load, keep getting 1/2 way thru and get this message. "Downloaded file is corrupt. Then MD5 hash of the local file does not match that of the file on the serve"
Running windows 8



Same here, tried patching 3 times with the same result

#24 dekker lentz

    Member

  • PipPip
  • Mercenary Rank 4
  • 43 posts

Posted 24 April 2014 - 12:40 PM

Can we do 1 vs 1 in the beta?

EDIT: In order to 1 vs 1, I had to kick my friend out of the group and then invite them to the lobby in order for the less than full team to become ungrayed out.

If we were in the same group I couldn't just put them on the other team.

Replicated it twice.

Edited by dekker lentz, 24 April 2014 - 01:01 PM.


#25 Father Dougal

    Member

  • PipPipPipPipPipPip
  • Bridesmaid
  • Bridesmaid
  • 224 posts

Posted 24 April 2014 - 12:47 PM

Just dropped a group of 3 assaults and a heavy. Found a match in under 5 minutes.

#26 SgtMagor

    Member

  • PipPipPipPipPipPipPipPipPip
  • Survivor
  • Survivor
  • 3,541 posts

Posted 24 April 2014 - 12:53 PM

have the same problem with regular client, and public client patching with game crashing, after I go to settings, then try to drop on test map. the game hangs in the drop screen. after getting the task manager to close game, I restart it and it works ok most of the time. if that doesn't help I run the repair tool which seems to fix everything. oh, I tried connecting to an assault game a few times but no luck.

#27 LoRdLoSs1337

    Member

  • PipPip
  • Survivor
  • 44 posts

Posted 24 April 2014 - 12:54 PM

Anybody else not have extra c-bills or MC?
Not sure if this is meant to be normal, first public test.
Add me if you want to group up

#28 Sychodemus

    Member

  • PipPipPipPipPipPipPip
  • 656 posts
  • LocationUSA

Posted 24 April 2014 - 12:59 PM

View PostLoRdLoSs1337, on 24 April 2014 - 12:54 PM, said:

Anybody else not have extra c-bills or MC?
Not sure if this is meant to be normal, first public test.
Add me if you want to group up


The influx of C-Bills/MC is only done occasionally AFAIK and this is not one of those instances.

#29 CommEE

    Member

  • PipPip
  • The Sickle
  • The Sickle
  • 34 posts

Posted 24 April 2014 - 01:07 PM

Summary: Overlay in Training Grounds Prevents Exiting
Description: When connecting to the training grounds in a newly purchased mech, the grey overlay and the "connecting" indicator did not fade away. Testing Grounds runs fine otherwise, but overlay prevents quitting out of testing grounds. Switching Mechs solved the problem. Unable to reproduce with other mechs after problem solved
Location: Testing Grounds - Forest Colony and River City
Reproduction Rate: 100% until solved, unable to reproduce afterward
Steps to Reproduce: Selected a newly purchased Stalker-5M without selecting any other mech after purchase, run in Training Grounds

#30 Father Dougal

    Member

  • PipPipPipPipPipPip
  • Bridesmaid
  • Bridesmaid
  • 224 posts

Posted 24 April 2014 - 01:13 PM

Just testing the private game feature. Looks really good!

#31 Warrior UK

    Member

  • PipPipPipPipPip
  • The Slayer
  • The Slayer
  • 142 posts
  • LocationUK South Coast (Sussex)

Posted 24 April 2014 - 01:22 PM

Dropped in six matches, all modes selected, (Light Mech) Firestarter, only mech I could find a game in!. In all drops all I could do was turn left on the spot, NO right turn useing keyboard and mouse. Restarted client, no change, restarted Pc, no change, changed keyboard, no change, got very sick from looking out of cockpit, all this just to get one days worth of 'Prem Time'=joke, 3/3/3/3 rule = joke, reason, now we are limited to finding the right mech combo that your so called match maker will allow a drop with in public matches resulting in players keep changing thier mechs just to find a match/drop with no result or failed to find match or worse very long waiting times, which will result in your player base leaving through boredom untill you decide to change your dumb rule of the 3/3/3/3. It is not hard to set the 3/3/3/3 rule to weight loadout as in previouse Mech games or are your programmers not competent enough?.......

#32 BikeThief

    Rookie

  • Bad Company
  • 3 posts

Posted 24 April 2014 - 01:24 PM

Anyone know how I get my day of premium once I've played my 5 matches?

#33 Tetsuhara

    Rookie

  • 1 posts

Posted 24 April 2014 - 01:37 PM

Summary: An issue with finding a second match after completing the first one after signing in.

Description: When I first logged in, I tried to find a Public Match in all three categories with a Heavy mech. Found one in under a minute. After that match I tried for another match, same settings and mech. After waiting 20 minutes I cancelled and tried again. Another 20 minute wait with no luck. Logged off and back on and tried again, same settings and same mech. Found a match in under a minute. Tried another match, another 15 minute wait with no luck.

Location: No specific map, seems to be a general issue.

Reproduction Rate: Seems to be consistent when trying to find a second match after signing in.

Steps to Reproduce: Has seemed to be consistent with three sign in and out attempts so far.

#34 Zack Esseth

    Member

  • PipPipPipPipPipPip
  • The Predator
  • The Predator
  • 248 posts
  • LocationRith Essa

Posted 24 April 2014 - 01:42 PM

View PostGorantir, on 24 April 2014 - 12:32 PM, said:

10 mins searching so far. how long a search will count as 'play 5 matches'?

Im in this boat. No luck on getting a drop going. Trying to drop with a SHD-5M. Thought it would be easy and quick to get a drop cause no one like mediums.

#35 Chemie

    Member

  • PipPipPipPipPipPipPipPipPip
  • Bad Company
  • Bad Company
  • 2,491 posts
  • LocationMI

Posted 24 April 2014 - 01:43 PM

no box for film grain or cockpit glass disable. I thought we got that now?

#36 Bogdan Kobzar

    Member

  • PipPip
  • 31 posts
  • LocationNew Jersey, US

Posted 24 April 2014 - 01:50 PM

tested issue with enemy turrets locking onto an ecm protected mech.
While the LRM Missle turrets did NOT fire on my Raven 3L, the Turrets with lasers did lock and fire.
I was 368m and 374m away from the closest laser turret and not only did that turret fire lasers, but the other laser turrets did.

come on, can ya please fix this?

#37 Smedlee

    Member

  • PipPipPip
  • Wrath
  • Wrath
  • 58 posts
  • LocationUSA

Posted 24 April 2014 - 01:54 PM

On alpine peaks I saw fire in the sky for a second or so. This seemed to happen at random. It might have something to do with the orientation of my torso.

#38 John Archer

    Member

  • PipPipPipPipPipPip
  • The Patron Saint
  • The Patron Saint
  • 402 posts
  • Google+: Link
  • Twitter: Link
  • LocationFlorida

Posted 24 April 2014 - 02:01 PM

3 hours ... read that carefully ...

3 HOURS

This is how long the patcher has been 'patching' the new MWO Public Test Server Client since I started the download at roughly 3 p.m. EST.

Right now the patching bar is full and is sitting at 'Finalizing patch'.

The patcher has effectively taken all my system resources and is using practically 100 percent of my hard drive resources. It has basically brought my laptop to its knees and I am unable to do much (just typing this has taken 5 times longer than it should) while it is patching.

Have you folks ever heard of optimizing code???

#39 Hakumei

    Rookie

  • 9 posts
  • LocationLafayette, IN

Posted 24 April 2014 - 02:04 PM

Same also. 2 attempts at finding a match so far (public, all types). 10+ on both attempts without a match. Attempted in Firebrand and Griffin

1st match (jager): 10-12 min wait before cancelling.
2nd match (giffin): 20 min wait, successful match.
3rd match (griffin): 34 min wait, successful match

the one match I got into was fine, but I cannot justify spending 1.5 - 2 hours to play two matches. Wish I could have been able to do more.

Edited by Hakumei, 24 April 2014 - 03:07 PM.


#40 Leppy McFear

    Member

  • Pip
  • Survivor
  • Survivor
  • 13 posts
  • LocationThunder Bay

Posted 24 April 2014 - 02:12 PM

[color=#959595]Catapult, Public Match, Any type - waited 15 minutes with no match.[/color]





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users