Jump to content

Intermittent Network Issues


67 replies to this topic

#1 InnerSphereNews

    Member

  • Developer
  • Developer
  • 2,437 posts

Posted 27 May 2015 - 01:00 PM

Greetings MechWarriors,

We are currently experiencing some intermittent and brief network issues, which may result in occasional disconnects or match drops. We will keep everyone updated as information becomes available.


#2 Jabilo

    Member

  • PipPipPipPipPipPipPipPip
  • Philanthropist
  • 1,047 posts

Posted 27 May 2015 - 01:02 PM

Yes, I have been kicked once tonight while queueing for a match. Logged back in and so far so good.

Edited by Jabilo, 27 May 2015 - 01:02 PM.


#3 Capt_Kobalt

    Member

  • PipPip
  • FP Veteran - Beta 1
  • FP Veteran - Beta 1
  • 42 posts
  • LocationUSA

Posted 27 May 2015 - 01:04 PM

I had some problems the other night.. none since... Hit it with a hammer! LOL Beat it in to submission! LOL.

#4 Nightmare1

    Member

  • PipPipPipPipPipPipPipPipPipPip
  • Ace Of Spades
  • Ace Of Spades
  • 7,628 posts
  • Twitch: Link
  • LocationPeeking over your shoulder while eating your cookies.

Posted 27 May 2015 - 01:04 PM

Banned cheaters initiating DOS attacks?

#5 Rhazien

    Member

  • PipPipPipPipPipPip
  • Bad Company
  • Bad Company
  • 449 posts
  • Twitter: Link
  • LocationN.B., Canada

Posted 27 May 2015 - 01:13 PM

View PostNightmare1, on 27 May 2015 - 01:04 PM, said:

Banned cheaters initiating DOS attacks?

That's the first thing that went through my head too lol.

Can picture them at their PC's just fuming at being caught and looking for revenge, even if it was their own stupidity. Some peoples children lol.

#6 skorpionet

    Member

  • PipPipPipPipPipPip
  • Shredder
  • 292 posts

Posted 27 May 2015 - 01:14 PM

My ping is also high (from Italy)

#7 M A S E

    Member

  • PipPipPipPipPip
  • Caladbolg
  • Caladbolg
  • 142 posts

Posted 27 May 2015 - 01:19 PM

Ping is higher than normal here as well. averaging 64 and hovering between 90-120.

#8 ExoForce

    Member

  • PipPipPipPipPipPipPip
  • Big Daddy
  • Big Daddy
  • 729 posts
  • LocationFields of the Nephilim

Posted 27 May 2015 - 01:20 PM

Dont think cheaters has hardware/power to do that. That kind of persons will not invest in knowledge.

http://map.ipviking.com/

#9 Heckbird

    Member

  • PipPip
  • 43 posts
  • LocationAnchorage AK

Posted 27 May 2015 - 01:20 PM

I just had a CW match where 8 of our guys disconnected all at the same time, then quickly reconnected when the enemy was rushing us and we turned it around.
All went according to plan. ;)

#10 PhoenixNMGLB

    Member

  • PipPipPipPipPipPip
  • Knight Errant
  • Knight Errant
  • 307 posts

Posted 27 May 2015 - 02:12 PM

Thanks for the heads up, hope you fix it soon ;)

#11 DONTOR

    Member

  • PipPipPipPipPipPipPipPipPip
  • Ace Of Spades
  • Ace Of Spades
  • 3,783 posts
  • LocationStuck on a piece of Commando in my Ice Ferret

Posted 27 May 2015 - 02:16 PM

View PostNightmare1, on 27 May 2015 - 01:04 PM, said:

Banned cheaters initiating DOS attacks?

exactly what i thought at first too lol!

#12 ColonelProctor

    Member

  • PipPipPipPipPipPip
  • The Marauder
  • The Marauder
  • 242 posts
  • Google+: Link
  • Facebook: Link
  • LocationHorn Lake, Mississippi

Posted 27 May 2015 - 02:43 PM

Had a match last night around 0130 CDT that had this issue. Tried to log back in and couldn't. Figured that was the game's way of telling me to go to bed.

#13 Bilbo

    Member

  • PipPipPipPipPipPipPipPipPipPip
  • The Nimble
  • The Nimble
  • 7,864 posts
  • LocationSaline, Michigan

Posted 27 May 2015 - 05:53 PM

Normal 35-40 and last game 130. Didn't look at the first.

It's all over the place. Started the match at 140 and ended at 250. Does not seem to hurt too badly though.

Edited by Bilbo, 27 May 2015 - 06:07 PM.


#14 DAYLEET

    Member

  • PipPipPipPipPipPipPipPipPip
  • Bad Company
  • Bad Company
  • 4,314 posts
  • LocationLinoleum.

Posted 27 May 2015 - 06:31 PM

View PostRhazien, on 27 May 2015 - 01:13 PM, said:

That's the first thing that went through my head too lol.

Can picture them at their PC's just fuming at being caught and looking for revenge, even if it was their own stupidity. Some peoples children lol.

people wouldnt buy cheats if they could do this.

#15 Bilbo

    Member

  • PipPipPipPipPipPipPipPipPipPip
  • The Nimble
  • The Nimble
  • 7,864 posts
  • LocationSaline, Michigan

Posted 27 May 2015 - 06:34 PM

View PostBilbo, on 27 May 2015 - 05:53 PM, said:

.... Does not seem to hurt too badly though.

I was wrong.

#16 Rhazien

    Member

  • PipPipPipPipPipPip
  • Bad Company
  • Bad Company
  • 449 posts
  • Twitter: Link
  • LocationN.B., Canada

Posted 27 May 2015 - 06:37 PM

Same here, no disconnects, but my ping (on fiber op no less) is 3 times my normal average. (Avg 90 tonight, avg 30 normally).

Edit: too tired to type apparently.

Edited by Rhazien, 27 May 2015 - 06:45 PM.


#17 Wildstreak

    Member

  • PipPipPipPipPipPipPipPipPip
  • Civil Servant
  • Civil Servant
  • 4,942 posts
  • LocationFiguring out why I still play MWO

Posted 27 May 2015 - 06:49 PM

I wonder if this relates to the rubberbanding that started for me again, near crashes and crashes, the VOIP problems.
Just tried looking for a match twice, first time booted me back to login screen, second just said it failed.

#18 Modo44

    Member

  • PipPipPipPipPipPipPipPipPip
  • Bad Company
  • 3,559 posts

Posted 27 May 2015 - 08:56 PM

Some connection issues are caused by a Windows networking misconfiguration that causes intermittent connection resets, but is hard to pinpoint. Try this: clear your DNS cache, reset the Winsock program, reset the TCP/IP stack, clean the registry using CCleaner. It helped me in a situation that first looked like general MWO or international carrier problems.

#19 Rear Admiral Tier 6

    Member

  • PipPipPipPipPipPipPipPip
  • Bad Company
  • Bad Company
  • 1,633 posts

Posted 27 May 2015 - 09:30 PM

things seem to be normalized now,experienced just some minor lag spikes and 50ms higher ping

#20 Kinski Orlawisch

    Member

  • PipPipPipPipPipPipPipPipPip
  • Galaxy Commander III
  • Galaxy Commander III
  • 2,282 posts
  • LocationHH

Posted 28 May 2015 - 12:47 AM

The last days...we had lost games every 5th drop...the game just disappeared. Now also Discos the last 24h....thx for the Information. I hope you can fix it soon.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users