Jump to content

- - - - -

Missing Mechs

Help Me Question

3 replies to this topic

#1 EASY RHIN0

    Rookie

  • The Solitary
  • 3 posts

Posted 14 May 2019 - 02:13 PM

today I logged in and all 139 mechs are missing...I have omnipods and other stuff in my inventory but every single mech I had is gone. anyone else have this issue?
i tried re-logging 3 times. I checked the sorting feature and it is set to all/both/owned.

#2 Tesunie

    Member

  • PipPipPipPipPipPipPipPipPipPip
  • The Seeker
  • The Seeker
  • 8,204 posts
  • LocationSeraphim HQ: Asuncion

Posted 14 May 2019 - 02:23 PM

View PostEASY RHIN0, on 14 May 2019 - 02:13 PM, said:

today I logged in and all 139 mechs are missing...I have omnipods and other stuff in my inventory but every single mech I had is gone. anyone else have this issue?
i tried re-logging 3 times. I checked the sorting feature and it is set to all/both/owned.


I have not had that issue personally.

For completeness sake, I might suggest making sure all sorting tabs are on "all", but besides that... Is it possible someone managed to get into your account and sell off every mech you owned? Do other people know your password? Did you remain logged in and walked away from your computer for some time? Did you find more C-bills on your account than before?

Barring any of those things, best thing you can do is contact support (follow the tabs in the header, it will lead you to a series of E-mail addresses). Send them an E-mail about your issue. They can back track your inventory and see what may have happened.

One last "stupid" question: Is this by chance an alt account and not your main? (Just noticed your forum "start" date, but that date can be off and only logs the first date you logged onto the forums, not the actual age of the account.)

#3 Aidan Crenshaw

    Member

  • PipPipPipPipPipPipPip
  • The Mercenary
  • The Mercenary
  • 865 posts

Posted 15 May 2019 - 01:44 AM

check your profile https://mwomercs.com/profile

below "current mech: N/A" are there mechs shown?

#4 Tarl Cabot

    Member

  • PipPipPipPipPipPipPipPipPipPip
  • 6,509 posts
  • LocationImperial City, Luthien - Draconis Combine

Posted 15 May 2019 - 03:19 AM

At the top where it says BOTH / OWNED / TRIAL, make sure it is not selected to TRIAL :) Then also make sure none of the Champion / Hero / Special / Favorites were selected. Other selection options but you get the gist of it.

And as Tesunie asked, are you logged into the correct account? Aidan has posted a link for each account logged onto the forums will have its associated/owned mechs listed.

Posted Image





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users