Jump to content

Patch Notes - 1.4.219.0 - 22-Oct-2019


104 replies to this topic

#101 Wishmast3r

    Member

  • PipPipPipPipPipPip
  • The 1 Percent
  • The 1 Percent
  • 324 posts

Posted 27 October 2019 - 04:35 AM

Just tested the startup performance of the game.
18 seconds till the first video appears.
30 seconds till i tiped in my password and hit enter.
2 minutes and 10 seconds till the game finished loading.
I tested that 2 months ago, it was 1 minute 40 seconds. 30 seconds more in 2 months. How? Why?
And we still get a penalty, if we don´t reconnect in less than 2 minutes ... are you kidding me?

I´m hitting reply in this forum, 2-3 seconds till the page refreshed.
I´m hitting reply on another forum, in the same browser at the same time, 0.2 seconds.
Switching a page in this forum, again 2-3 seconds. In another forum, almost instant.

Edited by Wishmast3r, 27 October 2019 - 04:38 AM.


#102 Pure_NZ

    Member

  • PipPipPip
  • 52 posts
  • LocationHuntress - Pahn City (X:Y Coordinates: 49.19:1,756.45)

Posted 27 October 2019 - 04:40 AM

View PostWishmast3r, on 27 October 2019 - 04:05 AM, said:

After every patch this year loading the game takes longer and longer. From pressing the item on my desktop, skipping the videos, entering my password, till i´m in my mechbay now takes almost 2 minutes. That´s ridiculous. I don´t bother reconnecting after the game crashes anymore. Almost 3 minutes till i´m back in the game, got shredded by a light mech.
Last year you guys optimized the loading time, by not preloading Solaris. I gues you forgot about that in the next patch and Solaris is preloading again. Still doesn´t explain why it takes decades to load.
And it´s not just the loading, lag is increasing drastically. Mechs warping around like crazy, damage not being registrated, yesterday i died and the screen showed me i did 0 damage, later, after the game ended, i had 700 damage. On Solaris, while picking maps, the screen froze for 10 seconds. Locking or switching a target takes several seconds. I saw an enemy mech on mech factory yesterday, jumping down and running to the left, suddenly he was back on the top. I´m not the only one having that experience, most of the time all people in the game experience the same problems. My internet connection is working perfectly fine, stable 100 Mbit download, 38 Mbit upload and a ping of 15. I tested it on several different websites, i checked the monthly stats in my router, no problem.
I have a theory, after every patch in the last month, in this dying game, you are switching to cheaper servers. Admit it!

You are absolutely right. Same problems also here. We can list the problems until it is morning. It is a lousy pre-alpha version.
Jesus, what is this True or False solution in the case of destruction of the turrets? Its health decreases while you shoot it, it reaches the 0% and its image suddenly switches to a destructed turret. Seriously? And do you expect us to pay for mechpacks, bolt-ons and other gadgets? Russ Bullock is a fallen "boss", not leader, only a boss. More and more problems, crashes that do not appear in other MMOs. There is no replay function. Unreal Code of Conduct. There is no fair investigation about the reporting. They think we should let the teamates destroy all our friendly mechs without any punishment. So a single mech can ruin a whole match and the players must not stop him or her.
You are ridicolous. It is a shame the Battletech Universe is in your hands.

Edited by Pure NZ, 27 October 2019 - 09:11 AM.


#103 Humble Dexter

    Member

  • PipPipPipPipPipPipPip
  • Galaxy Commander III
  • 815 posts

Posted 27 October 2019 - 08:42 PM

View PostBROARL, on 23 October 2019 - 12:51 AM, said:

@everyone else: be careful which you click, i lost about 250,000LP with one (very silly) click, don't listen to what the pro's tell you Posted Image

I think what happens is that no matter how much LP you start out with, you still have to add 212k LP to your total LP to unlock the rewards.

Which means when you're reached +212k LP your total of LPs is not reset back to 1060k LP : Instead it's just the yellow progress bar for the rewards that is reset to zero, while your total LPs keeps rising.

Why do you even need to click anywhere to start raising your Hero Rank : Maybe because as long as you don't click, you can switch Faction around without losing your Hero progress in your main Faction ?

That might allow you to switch between IS and Clan without losing the single Hero progress of your Main Faction...

Also the way the Hero rank is divided in 4 sections, it looks like you unlock one reward at a time (starting with the 5M Cbills), instead of only unlocking all 4 rewards together when you finished the full cycle.

Short story : You didn't lose any LP by clicking to begin a 212k LP cycle, it's just that none of your pre-patch LP progress counts towards completing a cycle, and possibly none of your post-patch LP gains are counted either, until you perform that click to choose the Faction you want to start a new 212k LP cycle with.

Edited by Humble Dexter, 27 October 2019 - 09:13 PM.


#104 Pure_NZ

    Member

  • PipPipPip
  • 52 posts
  • LocationHuntress - Pahn City (X:Y Coordinates: 49.19:1,756.45)

Posted 29 October 2019 - 05:46 AM

[Redacted]

Edited by draiocht, 29 October 2019 - 08:24 AM.
name & shame, replies removed


#105 HassonAssassin

    Member

  • Pip
  • Shredder
  • Shredder
  • 17 posts

Posted 08 November 2019 - 11:18 AM

Can I know what pattern and colors the king crab in the graphic has please? I absolutely -LOVE- the look and I'll gladly spend some MC on that. Thanks! <3





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users