Jump to content

Fatal Error! (Mw5)


84 replies to this topic

#21 FRAGTAST1C

    Member

  • PipPipPipPipPipPipPipPipPip
  • The Fighter
  • The Fighter
  • 2,831 posts
  • LocationIndia

Posted 11 December 2019 - 08:10 AM

View PostVellron2005, on 11 December 2019 - 06:10 AM, said:

I will try it tho.. :/


I remember you saying that you bought a RTX 2060 or 2070 and installed the latest drivers. Have you tried rolling back to old drivers? I have a GTX 1660ti 6GB GPU and the game's running flawlessly. I haven't updated my drivers even though Nvidia panel keeps prompting me to update them.

My current driver version is 26.21.14.3602

See if you get that particular driver from the Nvidia website. Hope it helps.

#22 Nesutizale

    Member

  • PipPipPipPipPipPipPipPipPip
  • The Privateer
  • The Privateer
  • 2,428 posts

Posted 11 December 2019 - 08:37 AM

Did they start anew with version numbers for RTX cards? My drivers number is 441.41...did you have the right number?

#23 MW Waldorf Statler

    Member

  • PipPipPipPipPipPipPipPipPipPip
  • Legendary Founder
  • Legendary Founder
  • 8,576 posts
  • LocationGermany/Berlin

Posted 11 December 2019 - 09:57 AM

Quote

Don't know if this is the appropriate place to post here, but I noticed that this very error, starting with "LowLevelFatalError" and ending with "Unreal engine is exiting due to D3D device being lost (error: 0x887A0006 - 'HUNG')" is a very common yet unresolved problem many people are having. It happens to any Unreal game, including ARK, PUBG, Fortnite, A Way Out, and many many more.


try it out


https://issues.unrea.../issue/UE-51650

try this in the advanced Setting from the epic launcher and worked today...hope further

https://survivethear...el-fatal-error/

more trys

https://steamcommuni...04632888651444/

https://www.reddit.c...exiting_due_to/

Edited by MW Waldorf Statler, 12 December 2019 - 03:06 AM.


#24 KaheXray

    Rookie

  • The Mercenary
  • The Mercenary
  • 1 posts

Posted 12 December 2019 - 12:26 AM

View PostKifter, on 10 December 2019 - 03:12 PM, said:

No, it wasn't that. I've just figured it out for sure as I can trigger the error at will. The issue is caused by my Saitek PZ35 rudder peddles (USB). The game can start up with them plugged in as long as I don't touch them. The moment I touched the immediate I got the fatal error dialog. I've unplugged the device and the game starts and works fine.

My advice to anyone experiencing this issue is to try unplugging all controllers and see if you still have the issue. Hopefully you won't then you can just plug them back in one at a time moving them round until you find the culprit.


I had the same problem, unplugged Saitek rudder, everything works fine now! You saved my evening, thanks! ;)

#25 BackShot

    Member

  • PipPipPip
  • Littlest Helper
  • Littlest Helper
  • 64 posts

Posted 12 December 2019 - 12:32 AM

Plz edit your title and insert MW5 in it, silly people could think someone would post a subject about mwo on the mwo forum !

#26 Donbot

    Rookie

  • Big Brother
  • Big Brother
  • 8 posts

Posted 12 December 2019 - 01:09 AM

Everything was fine befor this small ***** patch in the morning.
I have played 12 hours and there were no any fatal error.
But now...
in mechbay
in the mission
....

#27 Burning2nd

    Member

  • PipPipPipPipPipPipPip
  • Ace Of Spades
  • Ace Of Spades
  • 949 posts

Posted 12 December 2019 - 01:50 AM

that is a java script error

#28 Kanil

    Member

  • PipPipPipPipPipPipPip
  • 875 posts

Posted 12 December 2019 - 04:09 AM

I'm hoping PGI's working hard to fix some of these crashes, 'cause the game's basically unplayable for me right now, and two week refund period doesn't last forever.

'course, that this thread is in the MWO forums and not the MW5 tech support forums doesn't give me much confidence...

Edited by Kanil, 12 December 2019 - 04:10 AM.


#29 MW Waldorf Statler

    Member

  • PipPipPipPipPipPipPipPipPipPip
  • Legendary Founder
  • Legendary Founder
  • 8,576 posts
  • LocationGermany/Berlin

Posted 12 December 2019 - 05:08 AM

its a problem since Years from the UE by most UE Games ,thats not can Fix PGI

try to the epic Shop in the advanced Optinos to give advanced Commandos: -sm4

or try the Helps from this Forum

https://www.nvidia.c...887a0006-hung-/

Edited by MW Waldorf Statler, 12 December 2019 - 05:12 AM.


#30 Patu

    Member

  • PipPipPip
  • The Angel
  • The Angel
  • 50 posts
  • LocationGermany

Posted 12 December 2019 - 06:08 AM

View PostMW Waldorf Statler, on 12 December 2019 - 05:08 AM, said:

its a problem since Years from the UE by most UE Games ,thats not can Fix PGI
try to the epic Shop in the advanced Optinos to give advanced Commandos: -sm4


Looks like this does not work, sadly...

---------------------------
Message
---------------------------
The global shader cache file '***/MechWarrior 5 Mercenaries/Engine/GlobalShaderCache-PCD3D_SM4.bin' is missing.

Your application is built to load COOKED content. No COOKED content was found; This usually means you did not cook content for this build.
It also may indicate missing cooked data for a shader platform(e.g., OpenGL under Windows): Make sure your platform's packaging settings include this Targeted RHI.

Alternatively build and run the UNCOOKED version instead.
---------------------------
OK
---------------------------


Hope for a quick fix, or will have to refund. Always crashes right at the start of the mission (while in the drop ship). Sometimes I can get past the crash by hammering "Esc" during the initial 2-3 seconds and can play normally without any crashes for the mission. But need to restart the game several time to try. And then it may crash on exiting the mission. Never crashes during a mission, when work load should be highest...
Tried different drivers (newest but also some older ones), all kinds of settings (vsync, windowed, borderless, fullscreen, etc. high low max whatever), doesnt change anything.
Looked into solutions that helped other people, like underclocking your gfx card, limiting the power to it, etc. Doesnt help either. The card doesnt even get particulary warm, the load is always low, VRAM is nowhere near full. snafu

#31 Red Potato Standing By

    Member

  • PipPipPipPipPip
  • The 1 Percent
  • The 1 Percent
  • 106 posts

Posted 12 December 2019 - 06:17 AM

The only time I seem to get crashes is if I try to look at contracts when I am in the mechbay terminal. As soon as I click the contract button it crashes. So I have to go up the stairs every time.

#32 MW Waldorf Statler

    Member

  • PipPipPipPipPipPipPipPipPipPip
  • Legendary Founder
  • Legendary Founder
  • 8,576 posts
  • LocationGermany/Berlin

Posted 12 December 2019 - 12:30 PM

set all in Grafic low before starts the Mission , im can play the mission , set in Mission to high no Problem , forget to set to low before mission ended =Fatal error by Loading the Mission screen.-.Thats the great famous UE ...no other Engine have problem like this

now im try it with

-dxlevel 81.

in the Commandlist

Edited by MW Waldorf Statler, 12 December 2019 - 01:16 PM.


#33 Vellron2005

    Member

  • PipPipPipPipPipPipPipPipPipPip
  • The Blood-Eye
  • The Blood-Eye
  • 5,219 posts
  • LocationIn the mechbay, telling the techs to put extra LRM ammo on.

Posted 13 December 2019 - 12:02 AM

Latest info from support was to try unplugging my keyboard then try, and to uninstall everything (including beta) and then reinstall just MW5 and try.

None of those worked.

I'm still getting the fatal error and am becoming very frustrated with PGI..

#34 FRAGTAST1C

    Member

  • PipPipPipPipPipPipPipPipPip
  • The Fighter
  • The Fighter
  • 2,831 posts
  • LocationIndia

Posted 13 December 2019 - 12:14 AM

Just try doing a fresh install of the drivers and update Direct X.

Is the game working on your laptop? I remember you saying that you upgraded your desktop and have a laptop as well that can handle this game.

#35 Vellron2005

    Member

  • PipPipPipPipPipPipPipPipPipPip
  • The Blood-Eye
  • The Blood-Eye
  • 5,219 posts
  • LocationIn the mechbay, telling the techs to put extra LRM ammo on.

Posted 13 December 2019 - 12:25 AM

View PostFRAGTAST1C, on 13 December 2019 - 12:14 AM, said:

Just try doing a fresh install of the drivers and update Direct X.

Is the game working on your laptop? I remember you saying that you upgraded your desktop and have a laptop as well that can handle this game.


Tried a fresh install, didn't work.

I guess I can try updating direct X, but I think I should have the latest one already.

I will try installing on laptop, but that is not a solution, even if it works. I invested a month's wages in playing this game, waited 10+ years for it to be made, and I will not be satisfied until I get what I bloody paid for!

#36 FRAGTAST1C

    Member

  • PipPipPipPipPipPipPipPipPip
  • The Fighter
  • The Fighter
  • 2,831 posts
  • LocationIndia

Posted 13 December 2019 - 01:02 AM

View PostVellron2005, on 13 December 2019 - 12:25 AM, said:


Tried a fresh install, didn't work.

I guess I can try updating direct X, but I think I should have the latest one already.

I will try installing on laptop, but that is not a solution, even if it works. I invested a month's wages in playing this game, waited 10+ years for it to be made, and I will not be satisfied until I get what I bloody paid for!


If it works on the laptop, then we can be sure that it's something to do with what you've connected to your desktop and/or the drivers for one specific hardware. This is just a diagnostic, not the solution. Hopefully, you can pinpoint the issue and get it fixed. GL.

Edit : Have you tried updating Windows as well?

Edited by FRAGTAST1C, 13 December 2019 - 01:08 AM.


#37 MW Waldorf Statler

    Member

  • PipPipPipPipPipPipPipPipPipPip
  • Legendary Founder
  • Legendary Founder
  • 8,576 posts
  • LocationGermany/Berlin

Posted 13 December 2019 - 01:06 AM

try many tips ...reinstall, new istall of direct X ., nividia drivers the newest, MS runtime updating..no Solution

now im test my RAM ...

and seeing what this site say

https://www.driverea...-device-solved/

Edited by MW Waldorf Statler, 13 December 2019 - 01:18 AM.


#38 Vellron2005

    Member

  • PipPipPipPipPipPipPipPipPipPip
  • The Blood-Eye
  • The Blood-Eye
  • 5,219 posts
  • LocationIn the mechbay, telling the techs to put extra LRM ammo on.

Posted 13 December 2019 - 01:46 AM

Has anyone tried these solutions?

https://respawnfirst...3rh4GQ_6Iq2RBW0

I'm at work now so can't try, but the windows update sounds like it's worth a try..

Seems like the issue may not be limited to just MW5..

Edited by Vellron2005, 13 December 2019 - 01:46 AM.


#39 FRAGTAST1C

    Member

  • PipPipPipPipPipPipPipPipPip
  • The Fighter
  • The Fighter
  • 2,831 posts
  • LocationIndia

Posted 13 December 2019 - 01:53 AM

View PostVellron2005, on 13 December 2019 - 01:46 AM, said:

Seems like the issue may not be limited to just MW5..


No, it's not. It happens on a lot of games that use UE4. It's related to that. Hell, even Fortnite suffers from that error on some systems.

Best thing to do is to update your Windows. By that, I mean a proper update including Microsoft Visual C++ as well. I always keep my OS up-to-date even though I skip updating my GPU drivers often and I don't get any such errors. Try the Windows update. Hopefully it works for you.

Also, roll back the GPU drivers to the previous version. I presume you could play the MW5, so, it could be a good thing to use an older driver for now.

#40 MW Waldorf Statler

    Member

  • PipPipPipPipPipPipPipPipPipPip
  • Legendary Founder
  • Legendary Founder
  • 8,576 posts
  • LocationGermany/Berlin

Posted 13 December 2019 - 03:08 AM

updated Microsoft
no anti Virus software and Defender deactivated
Microsoft Visual C++ Redistributable files downloaded , olds not unistalled while brings Problems with my Renderprograms[/color]

thats sadly all not a Solution for me
now im trying FPS limit ,Windowed Modus,

Edited by MW Waldorf Statler, 13 December 2019 - 03:15 AM.






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users