Jump to content

Fatal Error! (Mw5)


84 replies to this topic

#61 Jackal Noble

    Member

  • PipPipPipPipPipPipPipPipPip
  • The Bludgeon
  • The Bludgeon
  • 4,856 posts
  • LocationTerra

Posted 16 December 2019 - 01:12 AM

not sure if anyone has offered this as I scanned the thread.
You can play the game offline.

try that.

#62 Fotracul

    Member

  • PipPipPip
  • Bad Company
  • 73 posts

Posted 16 December 2019 - 02:21 AM

I am still getting fatal errors now and then after hotfix 2, but i am not even using joysticks.
This game is fun but annoying at times when during missions the bad coding by PGI decides to crap on your experience

#63 Odanan

    Member

  • PipPipPipPipPipPipPipPipPipPip
  • Ace Of Spades
  • Ace Of Spades
  • 8,142 posts
  • LocationBrazil

Posted 16 December 2019 - 02:50 AM

Somehow my MW5 only runs if GeForce Experience is turned on.

#64 FRAGTAST1C

    Member

  • PipPipPipPipPipPipPipPipPip
  • The Fighter
  • The Fighter
  • 2,868 posts
  • LocationIndia

Posted 16 December 2019 - 03:03 AM

View PostFotracul, on 16 December 2019 - 02:21 AM, said:

I am still getting fatal errors now and then after hotfix 2, but i am not even using joysticks.
This game is fun but annoying at times when during missions the bad coding by PGI decides to crap on your experience


This happens even on Fortnite if you play for a couple of hours at a stretch. It's something to do with UE4 and some drivers.

#65 Delude

    Rookie

  • 3 posts

Posted 18 December 2019 - 04:09 AM

I was having the exact same problem....upon starting a campaign or Co-op, the game would encounter a "Fatal Error!" and close about 30 seconds later.


But, I eventually found the problem.... I downloaded new Motherboard Chipset Drivers, and it fixed the issue, so if anyone you know is having this same issue, let them know. I hope this helps.

#66 SWANN

    Member

  • PipPipPip
  • Bad Company
  • 56 posts
  • LocationCANADA

Posted 19 December 2019 - 12:20 PM

Still getting lowlevelfatalerror d3d device lost. I can go an hour or so before it crashes, but once it does, it continues to crash more frequently. Only happens in missions.

#67 Vellron2005

    Member

  • PipPipPipPipPipPipPipPipPipPip
  • The Blood-Eye
  • The Blood-Eye
  • 5,239 posts
  • LocationIn the mechbay, telling the techs to put extra LRM ammo on.

Posted 20 December 2019 - 04:47 AM

View PostSWANN, on 19 December 2019 - 12:20 PM, said:

Still getting lowlevelfatalerror d3d device lost. I can go an hour or so before it crashes, but once it does, it continues to crash more frequently. Only happens in missions.


Actually got my first lowlevelfatalerror yesterday.

It happened after I installed an .ini file GM Zen sent me to fix the loss of mouse functionality after applying options in the options menu bug. It fixed the bug, but about 10 minutes into the game, I had a crash to desktop with the aforementioned lowlevelfatalerror.

I reloaded my game and played on for a couple more hours without incident.

Edited by Vellron2005, 20 December 2019 - 04:47 AM.


#68 Vellron2005

    Member

  • PipPipPipPipPipPipPipPipPipPip
  • The Blood-Eye
  • The Blood-Eye
  • 5,239 posts
  • LocationIn the mechbay, telling the techs to put extra LRM ammo on.

Posted 21 December 2019 - 03:48 PM

Scratch that..

I'm getting more and more lowlevelfatalerror d3d crashes now..

And they seem to be intensifying..

I've alerted support about it now..

#69 MW Waldorf Statler

    Member

  • PipPipPipPipPipPipPipPipPipPip
  • Legendary Founder
  • Legendary Founder
  • 8,686 posts
  • LocationGermany/Berlin

Posted 22 December 2019 - 02:45 AM

im become LowLevel crash , when the First Windows after complete a Mission is to long on screen .

#70 Vellron2005

    Member

  • PipPipPipPipPipPipPipPipPipPip
  • The Blood-Eye
  • The Blood-Eye
  • 5,239 posts
  • LocationIn the mechbay, telling the techs to put extra LRM ammo on.

Posted 23 December 2019 - 01:16 AM

The LowLevelFatalError D3D crash is not a MW5 issue, it's a UE4 issue.

Many UE4 games have it, and the solution is usually up to the Devs, but some common fixes have been said to work.. must google further, and still expecting support to help..

I'm getting it every few hours of play now, sometimes more often..

#71 SomersetStriker

    Member

  • PipPipPipPipPip
  • Knight Errant
  • 183 posts

Posted 25 December 2019 - 03:03 PM

View PostVellron2005, on 23 December 2019 - 01:16 AM, said:

The LowLevelFatalError D3D crash is not a MW5 issue, it's a UE4 issue.

Many UE4 games have it, and the solution is usually up to the Devs, but some common fixes have been said to work.. must google further, and still expecting support to help..

I'm getting it every few hours of play now, sometimes more often..


The problem with that is that someone has to fix it or not. Either can be blamed depending on what the bug is, if there's more than one cause, and if one or more of those causes are on the dev side. But I agree that there is an issue that some people run into with many UE4 games.

- Some additional context -

I ran this game on Linux and it experienced this crash on a specific instant action level continuously without stopping. As soon as I changed the level to one that worked previously it didn't happen. Linux is notably different for the GPU driver and the use of the API's DirectX, Opengl, Vulkan. But also the hardware drivers are different. It could also be that a specific level or levels introduces the problem for whatever reason if it uses a different feature of the API, UE4, or the level has a bug maybe.

Running in Windows 10 and havn't seen the problem as of yet. Ran in Windows more than Linux. And the hardware is the exact same. So it seems to be a software difference.

On the other side, you can say that it should be fixable on the user side somehow for everyone. It can also be that the issue is one where various different situations affect it like removing water from a pipe where you can stop the water, remove the pipe, plug the side where water enters, etc. But if one is already done and there's water going in it then another needs to be done.

Probably if the devs have a log that helps them to narrow it down or have a fix already in the works that it will get fixed. If not, you could be waiting a while or need to work at it on your side. Will be interesting to see what happens as if its explicitly UE4 then it may not be fixed ever unless they update the engine and the game but since it plagues many games that eventuality may not happen depending on Piranha and Epic.

Because of that I would not go at it as a problem that needs to be fixed by an update. You can wait and see if that's really what you want to do. I wouldn't.

Edited by SomersetStriker, 25 December 2019 - 03:16 PM.


#72 Vellron2005

    Member

  • PipPipPipPipPipPipPipPipPipPip
  • The Blood-Eye
  • The Blood-Eye
  • 5,239 posts
  • LocationIn the mechbay, telling the techs to put extra LRM ammo on.

Posted 27 December 2019 - 06:38 AM

I actually got a fix from GM Zen, he kindly sent me another replacement engine.ini file, and I haven't had a crash since.

I do get some new bugs though, but they are truly minor..

So looks like PGI fixed lowlevelfatalerror D3D crash :D

#73 SomersetStriker

    Member

  • PipPipPipPipPip
  • Knight Errant
  • 183 posts

Posted 29 December 2019 - 04:37 PM

View PostVellron2005, on 27 December 2019 - 06:38 AM, said:

I actually got a fix from GM Zen, he kindly sent me another replacement engine.ini file, and I haven't had a crash since.

I do get some new bugs though, but they are truly minor..

So looks like PGI fixed lowlevelfatalerror D3D crash Posted Image


Nice Posted Image

#74 Vellron2005

    Member

  • PipPipPipPipPipPipPipPipPipPip
  • The Blood-Eye
  • The Blood-Eye
  • 5,239 posts
  • LocationIn the mechbay, telling the techs to put extra LRM ammo on.

Posted 02 January 2020 - 06:16 AM

I did actually have one single D3D crash after that, but that was one in many many hours of play.

I had a few instances where the game would hang-up for a few seconds, but would recover, where before it would be a crash.

At this point, it is not sufficiently annoying to bother support with. They have bigger fish to fry..

#75 Fotracul

    Member

  • PipPipPip
  • Bad Company
  • 73 posts

Posted 02 January 2020 - 08:09 AM

Fatal error after getting some sweet loot.... of course i lost it all because i did not even got to open the starmap to save
I uninstalled this piece of ****, fix your crap game PGI

Edited by Fotracul, 02 January 2020 - 08:13 AM.


#76 Vellron2005

    Member

  • PipPipPipPipPipPipPipPipPipPip
  • The Blood-Eye
  • The Blood-Eye
  • 5,239 posts
  • LocationIn the mechbay, telling the techs to put extra LRM ammo on.

Posted 02 January 2020 - 11:50 AM

View PostFotracul, on 02 January 2020 - 08:09 AM, said:

Fatal error after getting some sweet loot.... of course i lost it all because i did not even got to open the starmap to save
I uninstalled this piece of ****, fix your crap game PGI


You know there is after mission autosave, and before mission autosave?

Just saying..

After mission autosave leads you straight to the loot selection screen..

#77 Berzzerker43

    Member

  • Pip
  • The Ogre
  • 18 posts

Posted 06 February 2020 - 02:24 PM

Same problem here

Edited by Berzzerker43, 06 February 2020 - 02:24 PM.


#78 mad kat

    Member

  • PipPipPipPipPipPipPipPip
  • Shredder
  • Shredder
  • 1,903 posts
  • LocationFracking the third toaster.

Posted 06 February 2020 - 03:18 PM

If it's any help I get this occasionally after I've been messing around with engine.ini file. Usually restart the game and is fine again.

#79 RustyBolts

    Member

  • PipPipPipPipPipPipPipPip
  • The Deadly
  • The Deadly
  • 1,151 posts

Posted 25 March 2020 - 11:06 AM

Too be honest, I am about to say **** PGI and ask for a refund on this one. I have spent the last two days doing research on this, downloading stuff, updating things and trying over and over again. I am no computer guru and this has become way to damn hard just to run a game. I have not been able to launch the first mission yet and I am getting sick of the game already.

#80 Vellron2005

    Member

  • PipPipPipPipPipPipPipPipPipPip
  • The Blood-Eye
  • The Blood-Eye
  • 5,239 posts
  • LocationIn the mechbay, telling the techs to put extra LRM ammo on.

Posted 26 March 2020 - 09:46 AM

Ok, so now I'm getting the "Fatal error" desktop crash consistently, and I can't even proceed to play the game.

I'm stuck on a 3rd mission of a multiple mission operation, and when the mission launches, I get the crash, EVERY TIME.

Thanks PGI.

Is there ever gonna be a day when you guys add something new without messing something old up?

Waiting for hotfix..





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users