Jump to content

Can One Turn Off The Error Message Of "unsupported Video Card Detected!"?


2 replies to this topic

#1 Belorion

    Member

  • PipPipPipPipPipPipPipPipPipPip
  • 5,358 posts
  • LocationEast Coast

Posted 13 January 2020 - 04:56 AM

Can one turn off the error message of "Unsupported video card detected!"?

My card has no problem whatsoever running the game even on high graphics settings. Is there a setting that can bypass this check?

#2 Tarl Cabot

    Member

  • PipPipPipPipPipPipPipPipPipPip
  • Tai-sho
  • Tai-sho
  • 6,719 posts
  • LocationImperial City, Luthien - Draconis Combine

Posted 15 January 2020 - 03:59 AM

What video card do you have? And could you post the 1st part of your dxdiag that includes the video card section? The first link shows commands to add to your shortcut, the 2nd is why it will occasionally occur (usually due to someone not doing their homework).

https://mwomercs.com...ard-workaround/

https://mwomercs.com...e-cause-and-fix

The above, at that time it took a patch or two before PGI updated the files to resolve the false positives.

Edited by Tarl Cabot, 15 January 2020 - 04:10 AM.


#3 Belorion

    Member

  • PipPipPipPipPipPipPipPipPipPip
  • 5,358 posts
  • LocationEast Coast

Posted 15 January 2020 - 07:17 AM

An RTX 2070 max-Q

Your second link is I think the one I need. I did do a search which brought back way too much information. I had found a different thread that talked about -noprompt but didn't mention creating a new shortcut, which I didn't even think of doing, and of course the options don't work with the PGI launcher.

Thanks Posted Image

Edited by Belorion, 15 January 2020 - 07:18 AM.






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users