Jump to content

Grim Plexus Out Of Map Rotation For Next 24Hrs


87 replies to this topic

#21 MovinTarget

    Member

  • PipPipPipPipPipPipPipPipPip
  • Field Marshal
  • Field Marshal
  • 3,831 posts
  • LocationGreen Acres

Posted 22 May 2018 - 11:04 AM

View PostStridercal, on 22 May 2018 - 10:02 AM, said:


Considering i've never seen a mass crash on any map, maybe i'm just lucky.

However, since the Recent Resurgence of new and returning players, i am seeing more threads on these forums about playing on low-end systems and more lone disconnects in game. It's almost like more players are playing the game on sub-par hardware...


I have seen it, not recently but it has DEFINITELY happened. It is the reason for most players that they were able to get the 8 or 12 kill achievements. Not always, but, you know who you are... Posted Image

Oh and I just had a hard crash to desktop with crash report generated on FP Conquest on Forest Colony.

Last night had a crash that wouldn't let me back into the freaking match at all... the client would freeze everytime. It only froze when I tried to rejoin.

Edited by MovinTarget, 22 May 2018 - 11:06 AM.


#22 suffocater

    Member

  • PipPipPipPipPipPipPip
  • Urban Commando
  • Urban Commando
  • 570 posts

Posted 22 May 2018 - 11:05 AM

I had only one crash on Grim Plexus since the patch, but it was one of those hard crashes that can only solved with the task manager. I could reconnect twice and it froze both times. Nothing else since patch.

EDIT: I'm on Win7, so it is not Win10 only.

Edited by suffocater, 22 May 2018 - 12:51 PM.


#23 Omaha

    Member

  • PipPipPipPipPipPipPip
  • FP Veteran - Beta 1
  • FP Veteran - Beta 1
  • 559 posts
  • LocationAnywhere

Posted 22 May 2018 - 11:25 AM

Only had this happen to me once (Grim Plexus), well twice. I say once because after (client not responding) restarted client, it did it again. It was weird cuz I could hear and talk to the ppl in match still. It was a mass event.

I think it has something to do with dropship code. Cuz I went through the power up sequence animation after getting dropped by ship. That's where it stopped responding right after at all systems nominal. Normally u go through that animation inside dropship. Either that or a serverside player sync event. Something to that end. It didn't really feel map related. But I know nothing of the backend.

Edited by Omaha, 22 May 2018 - 11:28 AM.


#24 Omaha

    Member

  • PipPipPipPipPipPipPip
  • FP Veteran - Beta 1
  • FP Veteran - Beta 1
  • 559 posts
  • LocationAnywhere

Posted 22 May 2018 - 11:46 AM

Whats the map name in omicron Build log? bismuth?

#25 Khalcruth

    Member

  • PipPipPipPipPipPipPip
  • Hero of Steiner
  • Hero of Steiner
  • 809 posts
  • LocationYou gotta lose your mind in Detroit! Rock City!

Posted 22 May 2018 - 11:51 AM

In order to be able to report a "mass crash", maybe a definition should be included in the announcement of what constitutes a "mass crash".

#26 Omaha

    Member

  • PipPipPipPipPipPipPip
  • FP Veteran - Beta 1
  • FP Veteran - Beta 1
  • 559 posts
  • LocationAnywhere

Posted 22 May 2018 - 11:56 AM

Did it happen on Incursion Gamemode?

Looking through my logs and I spotted this.

<03:03:40> Game rules class: Incursion
<03:03:40> Level bismuth does not support Incursion gamerules.
<03:03:40> ============================ PrepareLevel bismuth ============================

Is bismuth Grim Plexus?

#27 Bonfor

    Member

  • PipPipPip
  • The Benefactor
  • The Benefactor
  • 72 posts

Posted 22 May 2018 - 12:00 PM

Just thought I'd point out that so far (albeit a small sample size at this point) no one with Win 7 has indicated they've had an issue, and ones with Win 10 have had the issue...anyone else with Win 7 experience this crash issue? If not, then maybe it has something to do with Win 10?

#28 ThomasAH

    Member

  • PipPipPipPipPip
  • Littlest Helper
  • Littlest Helper
  • 199 posts

Posted 22 May 2018 - 12:04 PM

As reported in the patch feedback forum:
I had this three times since the patch, one time on US server, one time on EU server, and an additional on one of both (I don't know), It was 1-2 times Skirmish and 1-2 times Domination, all three games on Grim Plexus.
All three times most of the players got disconnected.
Windows 7 on a non-potato machine with almost no problems with earlier versions (maybe one crash every few months) and no problems with other maps since the patch.

P.S.: to mention it here, too, and not only in the feedback forum: I did not have a crash, but the game was no longer doing anything useful (sounds were playing, but level not loading), so I have to kill it using the task manager. Rejoin did not work (clicking on Rejoin works, but then the server drops the connection) few times in a row, only after waiting a bit longer it worked. This does not look like a client issue, but a bug in the server.

Edited by ThomasAH, 22 May 2018 - 12:38 PM.


#29 D V Devnull

    Member

  • PipPipPipPipPipPipPipPipPip
  • 4,277 posts

Posted 22 May 2018 - 12:26 PM

Hi all... Just catching up with the discussion here... B)



View PostBud Crue, on 22 May 2018 - 09:29 AM, said:

For those of us who are computer illiterate, please explain how one goes about finding/accessing/submitting your “generated Crash Report”.

If your game crashes, and it's internal subroutine can catch it, then you'll get a dialog where you can do that. It's literally that simple. :mellow:



View PostSVTmk, on 22 May 2018 - 10:00 AM, said:

I have Win7 too, no any disconnects atm.

Same here... Win 7, no crash, and no disconnect either. :huh:



View PostDee Eight, on 22 May 2018 - 10:13 AM, said:

Time to start "earning" your ace of spades and death stars...

A tad scummy, frankly, but if you can't get it any other way... Good luck, I guess? :(


View PostJimmy the Jim Jimmies, on 22 May 2018 - 10:39 AM, said:

As for the potato pc discussion:
* Ryzen 5 1600
* MSI B350 Tomahawk
* 16Gb RAM
* GTX 1070
* Win 10
Should be enough to run MWO

Dude... THAT'S NOT A POTATO!!! <_<



View PostNightbird, on 22 May 2018 - 10:49 AM, said:

Suggest autoforcing every client into a repair cycle.

WRONG, and on soooooooooooo many levels. There are some of us who are NOT experiencing problems in regard to this issue, myself included. I've already patched, checked with the MWO Repair Tool, and verified my install to be clean, and NOT had a single issue since before all these reports started rolling in! I don't need to be punished and stuck spending an extra step with a reinstall-equivalent download. Right now, the only download I should have to do would be because a smaller HotFix had to be loaded to correct a chunk of Bugs in the game's code! :angry:



View PostBonfor, on 22 May 2018 - 12:00 PM, said:

Just thought I'd point out that so far (albeit a small sample size at this point) no one with Win 7 has indicated they've had an issue, and ones with Win 10 have had the issue...anyone else with Win 7 experience this crash issue? If not, then maybe it has something to do with Win 10?

An interesting observation. Perhaps Micro$oft has started screwing with PGI in some manner? It sure seems like with some of these recent Win 10 Updates that Micro$oft is trying to silently kill anything that wasn't bought from them and/or provided through their ecosystem. :o



~Mr. D. V. "6 Quotes Later, and I'm scooting off again..." Devnull

#30 Dee Eight

    Member

  • PipPipPipPipPipPipPipPipPipPip
  • Big Daddy
  • Big Daddy
  • 6,271 posts

Posted 22 May 2018 - 12:33 PM

Forest colony this morning on my alt... 21 out of 24 disco...

#31 Nightbird

    Member

  • PipPipPipPipPipPipPipPipPipPip
  • The God of Death
  • The God of Death
  • 7,518 posts

Posted 22 May 2018 - 12:49 PM

View PostD V Devnull, on 22 May 2018 - 12:26 PM, said:

Hi all... Just catching up with the discussion here... B)
WRONG, and on soooooooooooo many levels. There are some of us who are NOT experiencing problems in regard to this issue, myself included. I've already patched, checked with the MWO Repair Tool, and verified my install to be clean, and NOT had a single issue since before all these reports started rolling in! I don't need to be punished and stuck spending an extra step with a reinstall-equivalent download. Right now, the only download I should have to do would be because a smaller HotFix had to be loaded to correct a chunk of Bugs in the game's


Wrong, repair cycle doesn't download anything.

#32 Garran Tana

    Member

  • PipPipPipPipPip
  • The Howl
  • The Howl
  • 144 posts
  • LocationPoland

Posted 22 May 2018 - 12:49 PM

Not sure if this has anything to do with the mentioned problem but few days ago I was connecting to a battle on Grim Plexus for quite a while... I closed the game, tryed to reconect and it repeated, and again the same, and then I restarted my PC and tryed again to joing the game, and nothing. At the end I got penalty for disconnecting :D

But the idea of removing popular maps for 24 h is something that I like very much :)

#33 mad kat

    Member

  • PipPipPipPipPipPipPipPip
  • Shredder
  • Shredder
  • 1,907 posts
  • LocationFracking the third toaster.

Posted 22 May 2018 - 12:51 PM

that's great news, i'm sick to death of the damn map. lets keep it withdrawn!

While you're at it bump up canyon networks rotation a lot more please!

#34 Tank

    Member

  • PipPipPipPipPipPipPipPip
  • Urban Commando
  • Urban Commando
  • 1,202 posts
  • LocationSelling baguettes in K-Town

Posted 22 May 2018 - 01:08 PM

I have witnessed how 90% of players disconnect on Grim, yet I remained connected, but not without issues - felt like if I had some ping/pocket loss going on as I fired my weapons - no heat was generated and my movement and direction was corrected by the server.

ComStar magic optic connection probably saved me. Posted Image

#35 Zh0u

    Member

  • PipPipPipPipPipPip
  • Shredder
  • Shredder
  • 393 posts
  • LocationUK

Posted 22 May 2018 - 01:15 PM

I only experienced it once when the patch was released. Then its fine after that.

#36 Bud Crue

    Member

  • PipPipPipPipPipPipPipPipPipPip
  • Rage
  • Rage
  • 9,915 posts
  • LocationOn the farm in central Minnesota

Posted 22 May 2018 - 01:50 PM

View PostD V Devnull, on 22 May 2018 - 12:26 PM, said:

If your game crashes, and it's internal subroutine can catch it, then you'll get a dialog where you can do that. It's literally that simple. Posted Image



What is that simple?

When I was in a game last week and we had the mass disconnect occur on Polar (not Grim but Polar) I was booted out of the game along with several others, had to restart the client, and get back into the game. How would I have found this crash report or dialog or subroutine or whatever? There was nothing other than a disconnect and then my desktop. So I still don't understand what I am supposed to do in terms of reporting this other than to try and capture a screen shot before the disco and send that in.

Posted Image

Edited by Bud Crue, 22 May 2018 - 01:51 PM.


#37 MovinTarget

    Member

  • PipPipPipPipPipPipPipPipPip
  • Field Marshal
  • Field Marshal
  • 3,831 posts
  • LocationGreen Acres

Posted 22 May 2018 - 02:13 PM

View PostBonfor, on 22 May 2018 - 12:00 PM, said:

Just thought I'd point out that so far (albeit a small sample size at this point) no one with Win 7 has indicated they've had an issue, and ones with Win 10 have had the issue...anyone else with Win 7 experience this crash issue? If not, then maybe it has something to do with Win 10?


I have had crashes on 2 different Win7 machines, once was FP Conquest on Forest, the other occurred last night before I was aware that this was a thing so I forget.

#38 D V Devnull

    Member

  • PipPipPipPipPipPipPipPipPip
  • 4,277 posts

Posted 22 May 2018 - 02:13 PM

@ PGI --- People in Scouting (possibly Invasion, too) are still getting "Grim Plexus"... Didn't you mean to pull it from ALL rotation systems? :blink:



As for this...

View Postmad kat, on 22 May 2018 - 12:51 PM, said:

that's great news, i'm sick to death of the damn map. lets keep it withdrawn!

While you're at it bump up canyon networks rotation a lot more please!

With the Event currently running, are you sure you didn't mean "Solaris City"? Bumping "Canyon Network" would only sabotage the Event, and we don't need to hurt people who are still trying. :(


~D. V. "Trying to prevent catastrophe..." Devnull

#39 Bonfor

    Member

  • PipPipPip
  • The Benefactor
  • The Benefactor
  • 72 posts

Posted 22 May 2018 - 02:59 PM

View PostThomasAH, on 22 May 2018 - 12:04 PM, said:

As reported in the patch feedback forum:
I had this three times since the patch, one time on US server, one time on EU server, and an additional on one of both (I don't know), It was 1-2 times Skirmish and 1-2 times Domination, all three games on Grim Plexus.
All three times most of the players got disconnected.
Windows 7 on a non-potato machine with almost no problems with earlier versions (maybe one crash every few months) and no problems with other maps since the patch.

P.S.: to mention it here, too, and not only in the feedback forum: I did not have a crash, but the game was no longer doing anything useful (sounds were playing, but level not loading), so I have to kill it using the task manager. Rejoin did not work (clicking on Rejoin works, but then the server drops the connection) few times in a row, only after waiting a bit longer it worked. This does not look like a client issue, but a bug in the server.

View PostMovinTarget, on 22 May 2018 - 02:13 PM, said:


I have had crashes on 2 different Win7 machines, once was FP Conquest on Forest, the other occurred last night before I was aware that this was a thing so I forget.


Well, looks like it happens on Win 7 machines, too, so there goes my theory about Win 10 being the culprit...I'd say internal server bug then, as others have suggested.

#40 D V Devnull

    Member

  • PipPipPipPipPipPipPipPipPip
  • 4,277 posts

Posted 22 May 2018 - 03:24 PM

View PostBonfor, on 22 May 2018 - 02:59 PM, said:

<<<snip>>>

Well, looks like it happens on Win 7 machines, too, so there goes my theory about Win 10 being the culprit...I'd say internal server bug then, as others have suggested.

It's more than just a Server Bug, if it causes outright crashing to Client systems as well. Why I haven't been affected is beyond me... :blink:

~D. V. "I hate widespread hit-and-miss Bugs..." Devnull





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users