Jump to content

Overclocking With Ryzen Master Utility?


12 replies to this topic

#1 Uakari

    Member

  • PipPipPip
  • Shredder
  • Shredder
  • 99 posts

Posted 01 January 2019 - 06:25 AM

Having FPS issues with a brand new system that can handle Witcher 3 on Ultra without any issues.
FPS drops below 40 when there is water and my game can not handle particle effects on all other than low.
All Graphic/Processor Options on High Speed Settings, no energy saving options activated.
MWO on high priority in Task Manager.

1070
16 GB RAM
Ryzen Rog Strix B450-I

Installed the Ryzen Master Utility. Perhaps anybody can tell me what ***** to press? Looks easys enough but I have no experience with overclocking.

#2 Uakari

    Member

  • PipPipPip
  • Shredder
  • Shredder
  • 99 posts

Posted 01 January 2019 - 06:50 AM

Worse than ever today...like 30 FPS solaris city, river city 30 to 40 fps and unplayable in water.
If I dont find a fix I ll stop playing that game i guess - no fun at all.

#3 Tarl Cabot

    Member

  • PipPipPipPipPipPipPipPipPipPip
  • 6,464 posts
  • LocationImperial City, Luthien - Draconis Combine

Posted 01 January 2019 - 10:07 AM

It is a software tool, so it does not change anything in the bios. It is temporary.and everything is reset to default when rebooting the system. It has the ability to set profiles so you could have one made simply for MWO then revert to default after finishing up with MWO. It can be used to see how a particular setting will perform.



There are some Youtube videos, most are general discussion but this video the poster is utilizing several pieces of software to monitor settings, and the CPU-Z to bench /stress test.

Again, imho, it is only a temporary way to give you a baseline then later, make actual changes in bios. I would suggest not exceeding 3.5/3.6ghz but moving up to in in increments. Going higher may require an aftermarket cooler.

Read lots and ask questions on the appropriate forums.

Edited by Tarl Cabot, 01 January 2019 - 10:13 AM.


#4 Uakari

    Member

  • PipPipPip
  • Shredder
  • Shredder
  • 99 posts

Posted 06 January 2019 - 08:43 AM

I overclocked it to 4,1 now. Definately helpes. Still FPS Drops on Invasion and on bigger maps with lrms.

Overclocked, everything on performance, almost all on low, used user.cfg commands and still not running properly. Crazy. Such a ****.
It s so weird, whenever there is a FPS drop below 50 it feels like a much bigger drop, FPS are really stuttering then.

#5 Tarl Cabot

    Member

  • PipPipPipPipPipPipPipPipPipPip
  • 6,464 posts
  • LocationImperial City, Luthien - Draconis Combine

Posted 06 January 2019 - 09:06 AM

Are you running any programs to keep an eye on heat and CPU speeds? That is going to be very important, the same as it would have been while tweaking it while overclocking it and stress testing that OC, especially while using stock cooler. Heat can see the CPU underclock to allow CPU to cool down.

Also, what speed is your ram?

And would you post your user.cfg?

Just a general discussion about Ryzen.

https://mwomercs.com...for-better-fps/

https://mwomercs.com...nning-on-ryzen/

https://mwomercs.com...-and-gtx1080ti/


Also look up how to disable XBox DVR. And as a reminder, by default Windows 10 does driver updates, which can cause issues. May consider disabling that feature to take more control of actual driver updates, especially GPU.

Edited by Tarl Cabot, 06 January 2019 - 09:20 AM.


#6 Uakari

    Member

  • PipPipPip
  • Shredder
  • Shredder
  • 99 posts

Posted 06 January 2019 - 09:31 AM

Yes, applied and run a test, 71 degrees celsius max.
RAM you mean that 6,16,32 MB thing? Its 16.

thats my user.cfg:

p_net_interp = 0.02

sys_job_system_enable = 1
sys_job_system_max_worker = 6
e_ParticlesThread = 7
e_StatObjMergeUseThread = 6
r_MultiThreaded = 1
sys_limit_phys_thread_count = 4
sys_main_CPU = 5
sys_physics_CPU = 4
sys_streaming_CPU = 6
ca_thread = 1
ca_thread0Affinity = 0
ca_thread1Affinity = 1
sys_TaskThread0_CPU = 2
sys_TaskThread1_CPU = 3
sys_TaskThread2_CPU = 0
sys_TaskThread3_CPU = 1
sys_TaskThread4_CPU = 2
sys_TaskThread5_CPU = 3
sys_limit_phys_thread_count = 1
p_num_threads = 4
p_num_jobs = 6

e_WaterTessellationAmount = 0
e_WaterTessellationAmountX = 0
e_WaterTessellationAmountY = 0
r_WaterCaustics = 0
r_WaterGodRays = 0
r_WaterReflections = 0
r_WaterReflectionsQuality = 0
r_WaterUpdateDistance = 0
r_WaterUpdateFactor = 0
r_WaterTessellationHW = 0
e_WaterOceanFFT = 0
e_WaterOceanBottom = 1
e_WaterVolumes = 0
e_WaterWaves = 0
e_WaterOceanFFT = 0
e_WaterWavesTessellationAmount = 0
r_WaterCaustics = 0
r_WaterGodRays = 0
r_WaterReflections = 0
r_WaterReflectionsMGPU = 0
r_WaterReflectionsQuality = 0
r_WaterReflectionsMinVisiblePixelsUpdate = 0
r_WaterReflectionsUseMinOffset = 0
r_WaterUpdateDistance = 0
r_WaterUpdateFactor = 0
g_breakage_particles_limit = 10
g_joint_breaking = 0
g_tree_cut_reuse_dist = 0
e_CullVegActivation = 20
e_FoliageWindActivationDist = 20
e_PhysFoliage = 0
e_PhysOceanCell = 0.5

q_ShaderGeneral = 1
q_ShaderMetal = 1
q_ShaderGlass = 0
q_ShaderVegetation = 1
q_ShaderIce = 1
q_ShaderTerrain = 1
q_ShaderShadow = 0
q_ShaderWater = 0
q_ShaderFX = 0
q_ShaderPostProcess = 0
q_ShaderHDR = 0
q_ShaderSky = 0
q_Renderer = 1

e_ViewDistRatioVegetation = 0
e_view_dist_ratio_vegetation = 0
e_TerrainLodRatio = 300
e_TerrainNormalMap = 1
e_TerrainTextureStreamingPoolItemsNum = 64
e_TerrainOcclusionCullingVersion = 0
e_TerrainOcclusionCulling = 0
e_TerrainOcclusionCullingMaxDist = 120
e_TerrainOcclusionCullingPrecision = 0.25
e_TerrainOcclusionCullingPrecisionDistRatio = 1
e_TerrainOcclusionCullingStepSize = 4
e_TerrainOcclusionCullingStepSizeDelta = 1.05
e_VegetationSprites = 1
e_VegetationSpritesMinDistance = 1
e_DissolveSpriteMinDist = 2
e_DissolveSpriteDistRatio = 0.1
e_VegetationSpritesBatching = 1
e_VegetationBending = 0
e_VegetationAlphaBlend = 0
e_VegetationMinSize = 900
e_vegetation_min_size = 900
e_VegetationSpritesDistanceCustomRatioMin = 1
e_VegetationSpritesDistanceRatio = 1
e_vegetation_sprites_distance_ratio =1
e_VegetationUseTerrainColor = 1
e_OcclusionCullingViewDistRatio = 0.5
r_MotionBlurMaxViewDist = 0
r_PostProcessHUD3DCache = 30
r_RainMaxViewDist_Deferred = 0
r_MotionBlur = 0
g_radialBlur = 0
r_Reflections = 0
r_ReflectionsQuality = 0
e_TerrainAo = 0
r_TerrainAO_FadeDist = 8
r_ssdo = 0
r_ssdoAmount = 0
r_ssdoAmbientAmount = 0
e_SkyBox = 1
e_SkyType = 0
e_SkyQuality = 2
e_SkyUpdateRate = 0
r_ShadowGen = 0
r_ShadowGenMode = 0
e_ShadowsOnAlphaBlend = 0
e_ShadowsMaxTexRes = 256
e_GsmCastFromTerrain = 1
e_ShadowsOnWater = 0
e_ShadowsClouds = 0
e_ShadowsMasksLimit = 1
e_ShadowsLodBiasFixed = 1
e_ShadowsLodBiasInvis = 1
r_ShadowBluriness = 0.1
r_ShadowJittering = 1.5
e_ShadowsCastViewDistRatio = 0.6
e_ShadowsCastViewDistRatioLights = 0.8
e_ShadowsTessellateCascades = 0
r_ShadowsMaskResolution = 2
r_ShadowsMaskDownScale = 1
e_ShadowsAdaptScale = 2.0
e_ShadowsConstBias = 1.0
e_ShadowsSlopeBias = 1
e_GsmLodsNum = 1
e_GsmRange = 1
e_GsmRangeStep = 1
e_GsmRangeStepExtended = 6
e_GsmCache = 1
e_GsmCacheLodOffset = 1
e_GsmCacheLodOffsetExtended = 6
e_GsmExtendLastLod = 1
e_GsmExtendLastLodIncludeObjects = 0
e_GsmScatterLodDist = 50
e_Fog = 0
e_FogVolumes = 0
e_Clouds = 0
r_CloudsUpdateAlways = 0
r_ShadowsParticleNormalEffect = 0
r_ShadowsParticleKernelSize = 0
r_ShadowsAdaptionMin = 0
r_ShadowsAdaptionSize = 0
r_Rain = 0
r_RainAmount = 0
r_RainMaxViewDist_Deferred = 10
g_breakage_particles_limit = 10
g_joint_breaking = 0
g_tree_cut_reuse_dist = 0
e_CullVegActivation = 20
e_FoliageWindActivationDist = 0
e_PhysFoliage = 0
e_PhysOceanCell = 0.5
v_vehicle_quality = 1
sys_preload = 1
i_precache = 1
r_ShadersAsyncCompiling = 3
r_ShadersAsyncMaxThreads = 6
r_ShadersPreactivate = 1
r_ShadersPrecacheAllLights = 1
r_ShadersUseInstanceLookUpTable = 0
r_ChromaticAberration = 0.0
i_particleeffects = 0
e_HwOcclusionCullingWater = 0
r_FogShadowsWater = 0
e_ShadowsOnWater = 0
q_ShaderWater = 0
e_particles_thread = 1
e_dynamic_light = 0
e_gsm_lods_num = 0
e_gsmlodsnum = 0
r_VolumetricFog = 0
e_vegetation_sprites_distance_ratio = 0.9
e_proc_vegetation = 0
r_FogShadows = 0
e_ParticlesForceSoftParticles = 0
d3d9_TextureFilter = Bilinear
e_ParticlesShadows = 0
r_AntialiasingMode = 0
r_UseEdgeAA = 0
r_ColorGrading = 0
r_DepthOfField = 0
e_decals = 0
e_DecalsAllowGameDecals = 0
e_DecalsLifeTimeScale = 0.8
e_DecalsOverlapping = 0
e_DecalsHitCache = 0
e_DecalsForceDeferred = 0

r_VegetationSpritesTexRes = 8
r_TexturesFilteringQuality = 0
r_DetailTextures = 0
r_TexSkyResolution = 0
r_TexMaxAnisotropy = 1
r_TexAtlasSize = 256
r_TexMinAnisotropy = 0
r_DynTexAtlasCloudsMaxSize = 8
r_TexResolution = 0
r_TexBumpResolution = 0
r_EnvCMResolution = 0
r_EnvTexResolution = 0
r_TexSkyResolution = 0

e_Tessellation = 0

sys_flash_newstencilclear=1
r_PostProcessHUD3D=0

Edited by Uakari, 06 January 2019 - 09:32 AM.


#7 Uakari

    Member

  • PipPipPip
  • Shredder
  • Shredder
  • 99 posts

Posted 06 January 2019 - 10:17 AM

Posted Image

Thats how my Ryzen Master looks like.

Also my FPS is way worse in FP.

Edited by Uakari, 06 January 2019 - 12:54 PM.


#8 Tarl Cabot

    Member

  • PipPipPipPipPipPipPipPipPipPip
  • 6,464 posts
  • LocationImperial City, Luthien - Draconis Combine

Posted 06 January 2019 - 01:06 PM

View PostUakari, on 06 January 2019 - 10:17 AM, said:

Posted Image

Thats how my Ryzen Master looks like.

Okay, so you have a 2600x., and the card is a Nvidia 1070. Had to double check what I had read /chuckles.

Ram - example - GSkill DDR4 3200 / F4-3200C16D-16GFX vs Gksill DDR4 2133 / F4-2133C15Q2-64GRR - For most users it would not matter but part numbers on the motherboard list means it has been tested with that board and will run at its speed and run at XMP profiles.

https://www.asus.com...G/HelpDesk_QVL/

And not sure if noted, have you run the game without user.cfg? A few other players tango with the customized user.cfg like yours, they should drop by and may comment on it, tis why I asked for you to post it.

Also, just to touch base and checking both - systems Power Options, set to High Performance and Nvidia panel - Power Management mode - Max Performance?

And do you running w/AA or not?

Edited by Tarl Cabot, 06 January 2019 - 01:09 PM.


#9 Uakari

    Member

  • PipPipPip
  • Shredder
  • Shredder
  • 99 posts

Posted 06 January 2019 - 02:23 PM

no AA.
Yes, max performance, high performance and priority in task manager to high.
ran it without user.cft before, was even worse.
Cant find the RAM, it shows 16 GB Ram in the device manager and in the task manager, but does not state anything else.

#10 Windscape

    Member

  • PipPipPipPipPipPipPip
  • Ace Of Spades
  • Ace Of Spades
  • 729 posts
  • Twitch: Link
  • LocationMuricanizing Chinese and Vietmanese

Posted 07 January 2019 - 03:19 PM

There’s always a FPS level drop in fp compared to qp. Usually 30-40 compared to 50-60.

#11 MrVaad

    Member

  • PipPipPipPipPip
  • The Privateer
  • The Privateer
  • 129 posts
  • LocationFrance

Posted 08 January 2019 - 04:10 PM

Well this cfg has some errors :
- many variables do nothing
- wrong values
- some lower performance Posted Image

For example :
e_HwOcclusionCullingWater=0 removes all occlusion tests for water, so perf will be worse (especially when there's no water in sight). Occlusion culling is the engine trying not to render an hidden object.
sys_limit_phys_thread_count should be 0 or 1. If not 0, engine will max the number of physical threads to (Number of CPU cores - 1)
e_GsmCastFromTerrain=1 activates shadows casting from terrain (disabled by default for everyone)

I'm writing a guide on this but had not enough time to finish it yet.

On the hardware side, i've used a ryzen 1600x and now a ryzen 2600 not overclocked with a GTX 1080. And the worst core must peak at 50-60%.

Edited by MrVaad, 09 January 2019 - 04:21 AM.


#12 Toha Heavy Industries

    Member

  • PipPipPipPipPipPipPipPipPip
  • The Nimble
  • The Nimble
  • 2,368 posts

Posted 11 January 2019 - 12:23 PM

Running 1600x, 580 8gb, 16GB on a ROG X370 and i got like 70 to 90 fps, 50 to 60 in FP with all settings on max @ 1080p.
You shouldn't have to tinker with your user.cfg at all, something is off with your hardware or drivers.

#13 Brokulec

    Member

  • PipPip
  • Ace Of Spades
  • Ace Of Spades
  • 27 posts
  • LocationPoland, Zielona Góra

Posted 12 January 2019 - 11:02 AM

Try to change DirectX in game. I had huge fps drops when using old one.

Edited by Brokulec, 12 January 2019 - 11:04 AM.






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users