Jump to content

Eu Dedicated Servers Are Back In Beta


57 replies to this topic

#1 InnerSphereNews

    Member

  • Developer
  • Developer
  • 2,416 posts

Posted 09 March 2021 - 05:05 PM


GOOD NEWS EVERYONE!

EU Dedicated Servers have returned in a beta state on new hardware - If you experience issues please email - support@mwomercs.com




----OLD NEWS BELOW----

Greetings MechWarriors!

Our European Game Server host is having technical issues. This means we don't have dedicated servers in that region until this issue is resolved.
Everyone is still able to log in and play games on North American and Oceanic Servers.
We will update this post when we have more info or the issue is resolved.
The MechWarrior Online Team

UPDATE MARCH 10TH 2:45PM PST / 10:45PM UTC:
We have secured and are in the process of setting up new dedicated servers for the EU Region, we are currently targeting tomorrow EOD to have them back up and running. We will let you know if anything prevents us from having these ready for tomorrow. Thank you for your continued patience and understanding, especially those in the EU region!

UPDATE:
There has been a fire at the EU datacenter that hosts the Game Servers for MWO. We hope everyone at the location is safe and sound.
While we can't tell you when the Dedicated Servers will be back up we can reassure you that your account information safely located at another data center with backup and redundancy at secondary locations. We will do our best to keep you up to date on getting the EU servers back up for players in that region. We also appreciate your patience while the situation is assessed.









#2 Stonefalcon

    Member

  • PipPipPipPipPipPipPipPip
  • The Messenger
  • The Messenger
  • 1,297 posts
  • LocationSuccessfully stole beer at Mech_Con. Thanks Chris and Russ

Posted 09 March 2021 - 05:23 PM

Thank you for the quick response to this issue Matt.

#3 D V Devnull

    Member

  • PipPipPipPipPipPipPipPipPip
  • Little Helper
  • 3,249 posts
  • LocationAnywhere but here, and the lights in my bays are off.

Posted 09 March 2021 - 05:39 PM

Okay... That explains why I suddenly found the European Servers to be Non-Functional earlier. :(

I hope your EU Game Server Host manages to recover & restore their functionality. :)

~D. V. "Sorry to hear the EU Servers are down... hopes it gets fixed!" Devnull

#4 w0qj

    Member

  • PipPipPipPipPipPipPip
  • Legendary Founder
  • Legendary Founder
  • 555 posts

Posted 09 March 2021 - 06:08 PM

Just admit it...forgot to pay for the electricity bills, right? ;)

#5 pacifica812

    Member

  • PipPipPipPipPipPip
  • The Jaws
  • The Jaws
  • 294 posts
  • LocationAt home, at work, or on the stage... mostly

Posted 09 March 2021 - 09:30 PM

Comstar...

#6 iamredleader

    Member

  • PipPip
  • Littlest Helper
  • Littlest Helper
  • 36 posts
  • LocationAmstelveen

Posted 09 March 2021 - 10:48 PM

Well.... that sucks! Glad to read that nobody got hurt. Although a bunch of electrons were terribly inconvenienced.

#7 ThomasAH

    Member

  • PipPipPipPipPip
  • Shredder
  • Shredder
  • 192 posts

Posted 10 March 2021 - 12:09 AM

https://twitter.com/...504527544705025

Quote

Update 5:20pm. Everybody is safe. Fire destroyed SBG2. A part of SBG1 is destroyed. Firefighters are protecting SBG3. no impact SBG4.


https://twitter.com/...535787570724864

Quote

Update 7:20am Fire is over. Firefighters continue to cool the buildings with the water. We don’t have the access to the site. That is why SBG1, SBG3, SBG4 won’t be restarted today.


Do you know in which datacenter your servers are (or were) located?

#8 Ch_R0me

    Member

  • PipPipPipPipPipPip
  • The Patron
  • The Patron
  • 306 posts
  • LocationPomeranian Voivodeship, PL

Posted 10 March 2021 - 12:18 AM

Ouch. Was reading about incident in polish cybersecurity website, but I just hope that restoration of original server data from destroyed DBG2 block will go smoothly...

Edited by Ch_R0me, 10 March 2021 - 12:19 AM.


#9 D V Devnull

    Member

  • PipPipPipPipPipPipPipPipPip
  • Little Helper
  • 3,249 posts
  • LocationAnywhere but here, and the lights in my bays are off.

Posted 10 March 2021 - 12:48 AM

Just saw the Update on things. Glad to hear nobody got hurt over this. :)

That said, you might want to fix the info at "MWO Status" (https://status.mwomercs.com/) while this is going on. It isn't reporting the current situation properly. :o

~D. V. "No injuries is good... Transparent info would also help." Devnull

#10 crazytimes

    Member

  • PipPipPipPipPipPipPip
  • Ace Of Spades
  • 749 posts

Posted 10 March 2021 - 02:13 AM

Is it true they are attributing the fire to overheat caused by poorly optimised legacy server code?

Asking for a friend.

#11 MechaGnome

    Member

  • PipPipPipPipPipPipPipPipPip
  • Bad Company
  • Bad Company
  • 2,321 posts
  • LocationAustralia

Posted 10 March 2021 - 02:46 AM

Poor EU customers, they'll have to get used to playing like us Aussies with large ping times.

#12 C337Skymaster

    Member

  • PipPipPipPipPipPip
  • Philanthropist
  • Philanthropist
  • 490 posts
  • LocationNew England

Posted 10 March 2021 - 04:03 AM

View Postcrazytimes, on 10 March 2021 - 02:13 AM, said:

Is it true they are attributing the fire to overheat caused by poorly optimised legacy server code?

Asking for a friend.


Is it bad that my knee-jerk reaction to this was "oooh, Burn!! Oh, wait..."?

#13 RASTIL

    Rookie

  • Big Brother
  • 9 posts

Posted 10 March 2021 - 04:35 AM

View PostSamial, on 10 March 2021 - 02:46 AM, said:

Poor EU customers, they'll have to get used to playing like us Aussies with large ping times.

Not really, playing from poland I have about 100-150 ping on MWO american servers

#14 Steve Pryde

    Member

  • PipPipPipPipPipPipPipPip
  • Ace Of Spades
  • Ace Of Spades
  • 1,375 posts
  • LocationGermany

Posted 10 March 2021 - 04:44 AM

View PostRASTIL, on 10 March 2021 - 04:35 AM, said:

Not really, playing from poland I have about 100-150 ping on MWO american servers

This.

Always play on US and EU servers. Sure, 15 ping is better than 100-150 but it's still good enough.

#15 Faithsfall

    Member

  • PipPipPipPipPipPip
  • Stone Cold
  • Stone Cold
  • 359 posts
  • LocationUK

Posted 10 March 2021 - 04:49 AM

View PostRASTIL, on 10 March 2021 - 04:35 AM, said:

Not really, playing from poland I have about 100-150 ping on MWO american servers

View PostSteve Pryde, on 10 March 2021 - 04:44 AM, said:

This.

Always play on US and EU servers. Sure, 15 ping is better than 100-150 but it's still good enough.



Same not an issue playing on US servers normally play E.U./U.S. From the U.K I normally have a ping of around 90-100 on the U.S. servers................Oceanic is another issue I think I would get a better ping if the servers were based on mars.

#16 TTB

    Member

  • PipPip
  • Legendary Founder
  • Legendary Founder
  • 28 posts
  • Twitch: Link
  • LocationGermany

Posted 10 March 2021 - 05:04 AM

Oof. That sucks. Good that no one was hurt. Guess we'll all be sharing bunks with the NA boys for the time being. Thanks for keeping us updated!

#17 Garran Tana

    Member

  • PipPipPipPipPip
  • The Howl
  • The Howl
  • 134 posts
  • LocationPoland

Posted 10 March 2021 - 05:46 AM

The customer and order data for company I work for were over there, our general system is paralyzed. That was a critical server center for a lot of companies :/ Shiiiiiet.

Edited by Garran Tana, 10 March 2021 - 05:47 AM.


#18 Saved By The Bell

    Member

  • PipPipPip
  • 73 posts
  • LocationJapan

Posted 10 March 2021 - 07:20 AM

Wow!

Ok, lets bring some activity to Ocean server.

#19 MechaGnome

    Member

  • PipPipPipPipPipPipPipPipPip
  • Bad Company
  • Bad Company
  • 2,321 posts
  • LocationAustralia

Posted 10 March 2021 - 07:34 AM

View PostGarran Tana, on 10 March 2021 - 05:46 AM, said:

The customer and order data for company I work for were over there, our general system is paralyzed. That was a critical server center for a lot of companies :/ Shiiiiiet.


I wonder if some companies might bring legal proceedings on them, Businesses are losing a lot on this, and well tbh Data centers should be run better to avoid these things..

Just saying.

https://www.datacent...ter-strasbourg/
https://www.usnews.c...rasbourg-france
https://www.datacent...ata-center-sbg2

Edited by Samial, 10 March 2021 - 07:43 AM.


#20 w0qj

    Member

  • PipPipPipPipPipPipPip
  • Legendary Founder
  • Legendary Founder
  • 555 posts

Posted 10 March 2021 - 07:38 AM

This is probably the only time when a double-posting is justified;
here it is again:

"Looks like you might be onto something:

European dedicated server technical issues
http://mwomercs.com/...echnical-issues

- - - - - - -
Also:
http://mwomercs.com/status
"

[Edit]This above http://mwomercs.com/status link is *different* from the other one someone has posted as below.[/Edit]


View PostD V Devnull, on 10 March 2021 - 12:48 AM, said:

Just saw the Update on things. Glad to hear nobody got hurt over this. Posted Image

That said, you might want to fix the info at "MWO Status" (https://status.mwomercs.com/) while this is going on. It isn't reporting the current situation properly. Posted Image

~D. V. "No injuries is good... Transparent info would also help." Devnull

Edited by w0qj, 10 March 2021 - 07:43 AM.






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users