Jump to content

Fatal Error! (Mw5)


84 replies to this topic

#41 Vellron2005

    Member

  • PipPipPipPipPipPipPipPipPipPip
  • The Blood-Eye
  • The Blood-Eye
  • 5,239 posts
  • LocationIn the mechbay, telling the techs to put extra LRM ammo on.

Posted 13 December 2019 - 03:19 AM

View PostMW Waldorf Statler, on 13 December 2019 - 03:08 AM, said:

updated Microsoft
no anti Virus software and Defender deactivated
Microsoft Visual C++ Redistributable files downloaded , olds not unistalled while brings Problems with my Renderprograms[/color]

thats sadly all not a Solution for me
now im trying FPS limit ,Windowed Modus,


I had to reinstall all my C++ redistributables to run the Beta, but that worked for the beta.. not for the full game obviously..

Will try installing the Win7 update..

#42 Odanan

    Member

  • PipPipPipPipPipPipPipPipPipPip
  • Ace Of Spades
  • Ace Of Spades
  • 8,142 posts
  • LocationBrazil

Posted 13 December 2019 - 05:34 AM

View PostVellron2005, on 13 December 2019 - 03:19 AM, said:

I had to reinstall all my C++ redistributables to run the Beta, but that worked for the beta.. not for the full game obviously..

Will try installing the Win7 update..

I ran the beta with no issues (save for an eventual crash after a mission).

For the full game, it worked flawless until I did the driver update, which resulted in this "fatal error". There was an updated in MW5 just after that, and apparently, it didn't solve the problem for me. I don't know if it's related, but my MW5 resumed working after I launched it with Nvidia Experience turned on.

#43 SomersetStriker

    Member

  • PipPipPipPipPip
  • Knight Errant
  • 183 posts

Posted 13 December 2019 - 07:03 AM

View PostMW Waldorf Statler, on 13 December 2019 - 01:06 AM, said:

try many tips ...reinstall, new istall of direct X ., nividia drivers the newest, MS runtime updating..no Solution


That's the unfortunate problem with such a vague error.

You have 3 real options though:

1) Wait (possibly years) to see if an update fixes it.

2) Do many things to try to fix it.

3) Refund if possible.

The OTHER unfortunate thing about this error is that it will most likely not be the same solution for everyone. Its not a great thread when there are multiple solutions as that means its covering too many issues.

YOU might not be able to fix it. Depends heavily on your level of knowledge, ease of the fix, ability to diagnose, and desire of fixing it. Even the engine devs have had a difficult time in doing so which is why it still happens.

This so far has been an identical or highly similar thread to others. Not much new there.

#44 MW Waldorf Statler

    Member

  • PipPipPipPipPipPipPipPipPipPip
  • Legendary Founder
  • Legendary Founder
  • 8,691 posts
  • LocationGermany/Berlin

Posted 14 December 2019 - 05:48 AM

For me the Solution was :
Nividia-Control settings-> Program add MW5-> Vertical Sync=ADAPTIV

12 games without error

#45 FRAGTAST1C

    Member

  • PipPipPipPipPipPipPipPipPip
  • The Fighter
  • The Fighter
  • 2,868 posts
  • LocationIndia

Posted 14 December 2019 - 05:56 AM

I played around 4 hours non-stop and got my first "Fatal error". After reading online, some people experience this error the moment they start the game which makes it unplayable or after 3-4 hours of playtime.

#46 Vellron2005

    Member

  • PipPipPipPipPipPipPipPipPipPip
  • The Blood-Eye
  • The Blood-Eye
  • 5,239 posts
  • LocationIn the mechbay, telling the techs to put extra LRM ammo on.

Posted 14 December 2019 - 06:53 AM

View PostMW Waldorf Statler, on 14 December 2019 - 05:48 AM, said:

For me the Solution was :
Nividia-Control settings-> Program add MW5-> Vertical Sync=ADAPTIV

12 games without error


That fixed the "Fatal error" bug that prevents the game from launching?

#47 Vellron2005

    Member

  • PipPipPipPipPipPipPipPipPipPip
  • The Blood-Eye
  • The Blood-Eye
  • 5,239 posts
  • LocationIn the mechbay, telling the techs to put extra LRM ammo on.

Posted 14 December 2019 - 07:09 AM

Ok, so I installed the Win7 update and my Epic game store updated MW5, and I also did the Vertical Sync thing, and the game now works, I can enter into the game..

...but there's not sound.

Not a peep.

But I can play the soundtrack normally, and the computer makes sound as normal..

The game is not muted or anything..

#48 Unleashed3k

    Member

  • PipPipPipPipPipPipPip
  • Death Star
  • Death Star
  • 525 posts
  • LocationGermany

Posted 14 December 2019 - 07:14 AM

View PostVellron2005, on 14 December 2019 - 07:09 AM, said:

Ok, so I installed the Win7 update and my Epic game store updated MW5, and I also did the Vertical Sync thing, and the game now works, I can enter into the game..

...but there's not sound.

Not a peep.

But I can play the soundtrack normally, and the computer makes sound as normal..

The game is not muted or anything..

Win7.... LoL

Only 10 years old, can't afford new hard/software, blames the game.... golden Posted Image

Edited by Unleashed3k, 14 December 2019 - 07:15 AM.


#49 MW Waldorf Statler

    Member

  • PipPipPipPipPipPipPipPipPipPip
  • Legendary Founder
  • Legendary Founder
  • 8,691 posts
  • LocationGermany/Berlin

Posted 14 December 2019 - 07:39 AM

We have work on win 10 and only trouble with it ... updates destroy drivers and stored data or set everything to default, and our IT people despair because win 10 only causes problems with our print drivers and work programs, a PC can be used eg. do not connect to our laser printer and sop we have to print from another department. We had no problems with Win 7, and so Win 7 will work with me until the end :)

#50 FRAGTAST1C

    Member

  • PipPipPipPipPipPipPipPipPip
  • The Fighter
  • The Fighter
  • 2,868 posts
  • LocationIndia

Posted 14 December 2019 - 08:11 AM

View PostVellron2005, on 14 December 2019 - 07:09 AM, said:

Ok, so I installed the Win7 update and my Epic game store updated MW5, and I also did the Vertical Sync thing, and the game now works, I can enter into the game..

...but there's not sound.

Not a peep.

But I can play the soundtrack normally, and the computer makes sound as normal..

The game is not muted or anything..


Maybe update the sound card drivers then? If you're using onboard sound, then your motherboard might need an updated driver.

Another thing you could try is to enter an Instant Action game and mute all the sounds, click Apply. Then max out the sounds and Apply again. If it still doesn't work, then you need to update your drivers.

#51 Prototelis

    Member

  • PipPipPipPipPipPipPipPipPip
  • Shredder
  • Shredder
  • 4,789 posts

Posted 14 December 2019 - 08:26 AM

If he has a 2070 he should be able to use his video card for sound output.

#52 Jackal Noble

    Member

  • PipPipPipPipPipPipPipPipPip
  • The Bludgeon
  • The Bludgeon
  • 4,856 posts
  • LocationTerra

Posted 14 December 2019 - 08:41 AM

View PostPrototelis, on 14 December 2019 - 08:26 AM, said:

If he has a 2070 he should be able to use his video card for sound output.

yup

#53 Vellron2005

    Member

  • PipPipPipPipPipPipPipPipPipPip
  • The Blood-Eye
  • The Blood-Eye
  • 5,239 posts
  • LocationIn the mechbay, telling the techs to put extra LRM ammo on.

Posted 14 December 2019 - 09:35 AM

View PostFRAGTAST1C, on 14 December 2019 - 08:11 AM, said:

Another thing you could try is to enter an Instant Action game and mute all the sounds, click Apply. Then max out the sounds and Apply again. If it still doesn't work, then you need to update your drivers.


So I did as you suggested, went into Instant action, and lo and behold, while in-drop, I had sound. I could hear footsteps and weapons, not nothing else. So I muted everything and hit "apply" - and I could no longer hit ANY menu item in the game. The pointer was pointing about 1/4 screen below the button I was trying to click, ant the sliders I could not touch at all.

This game is buggy as hell!

I had to go to task manager to kill the game, got back in and reset the sound sliders, hit apply again - boom, no control over buttons again.

Had to task-manager again to kill the game since I could not hit the exit button.

There is still no sound anywhere out-of-drop in the game.

Please help.

P.S.

Correction - The PGI splash screen at the beginning of the game has sound, but nothing after that.

Edited by Vellron2005, 14 December 2019 - 10:02 AM.


#54 FRAGTAST1C

    Member

  • PipPipPipPipPipPipPipPipPip
  • The Fighter
  • The Fighter
  • 2,868 posts
  • LocationIndia

Posted 14 December 2019 - 09:55 AM

Check your Display settings and set either to Borderless Window or Fullscreen while keeping the resolution to what the monitor's native resolution is. It seems like there's some resolution mismatch.

As for the sound, I can only guess it's a driver issue. If you're using onboard sound, update your motherboard's drivers or if it's a standalone soundcard, go to the manufacturer's website and get the new driver.

The game is buggy at times but it looks like in your case, it's more to do with a driver issue. So, try those out.

#55 Lance McRaven

    Member

  • PipPipPipPipPip
  • The Warrior
  • The Warrior
  • 147 posts
  • LocationMentor, Ohio

Posted 14 December 2019 - 09:57 AM

I get the error message, each time. Also, every time I try to re-install, it increases the size of the download? I had enough GB available, now it is over. And, to top it off, when I uninstall, not all the content is removed.

#56 Vellron2005

    Member

  • PipPipPipPipPipPipPipPipPipPip
  • The Blood-Eye
  • The Blood-Eye
  • 5,239 posts
  • LocationIn the mechbay, telling the techs to put extra LRM ammo on.

Posted 14 December 2019 - 10:15 AM

View PostVellron2005, on 14 December 2019 - 09:35 AM, said:


So I did as you suggested, went into Instant action, and lo and behold, while in-drop, I had sound. I could hear footsteps and weapons, not nothing else. So I muted everything and hit "apply" - and I could no longer hit ANY menu item in the game. The pointer was pointing about 1/4 screen below the button I was trying to click, ant the sliders I could not touch at all.

This game is buggy as hell!

I had to go to task manager to kill the game, got back in and reset the sound sliders, hit apply again - boom, no control over buttons again.

Had to task-manager again to kill the game since I could not hit the exit button.

There is still no sound anywhere out-of-drop in the game.

Please help.

P.S.

Correction - The PGI splash screen at the beginning of the game has sound, but nothing after that.



Update:

Figured out what the sound problem was.. It was me being stupid..

I connected the front speakers wrong, and since the game seems to not use most of my 5.1 speakers, but only the front speakers, which were connected into the slightly less green slot instead of the green slot, the game had no sound.

So that's all corrected now..

But hey, at least it did lead to the discovery of the "can't click buttons bug" that happens after applying changes in the options menu..

So there's that..

I'm gonna try to play the campaign now.. finally..

Wish me luck!

P.S.

Did you know that the Epic game store won't let you log in more than once in a few hours? I was just booted after trying to log in more than once in a few hours to their forums (to look for a solution to my bugs), and was told that I do that

Edited by Vellron2005, 14 December 2019 - 04:16 PM.


#57 Aidan Crenshaw

    Member

  • PipPipPipPipPipPipPipPip
  • The Mercenary
  • The Mercenary
  • 1,927 posts

Posted 15 December 2019 - 11:33 PM

View PostVellron2005, on 14 December 2019 - 10:15 AM, said:

P.S.

Did you know that the Epic game store won't let you log in more than once in a few hours? I was just booted after trying to log in more than once in a few hours to their forums (to look for a solution to my bugs), and was told that I do that


I think that was just EPIC servers collapsing under that Star Wars / Fortnite event. Had some friends in chat even disconnect from the servers while I went unaffected. They got it sorted after an hour or so.

#58 FRAGTAST1C

    Member

  • PipPipPipPipPipPipPipPipPip
  • The Fighter
  • The Fighter
  • 2,868 posts
  • LocationIndia

Posted 15 December 2019 - 11:36 PM

View PostVellron2005, on 14 December 2019 - 10:15 AM, said:

P.S.

Did you know that the Epic game store won't let you log in more than once in a few hours? I was just booted after trying to log in more than once in a few hours to their forums (to look for a solution to my bugs), and was told that I do that


Did you get that Sorry, you are visiting our service too frequent, please try again later" with bad grammar and all? Posted Image

It's one of those "security" features I suppose. I had this when I got logged out of the EGL without my knowledge and when I tried to log back in, it wouldn't let me.

Edited by FRAGTAST1C, 15 December 2019 - 11:37 PM.


#59 Vellron2005

    Member

  • PipPipPipPipPipPipPipPipPipPip
  • The Blood-Eye
  • The Blood-Eye
  • 5,239 posts
  • LocationIn the mechbay, telling the techs to put extra LRM ammo on.

Posted 16 December 2019 - 12:15 AM

Im just saying.. I wanna log in a gazillion times in 10 seconds if I want to.

If I paid for their content, I'm allowed to access it whenever my hoohaa itches, and then again. They don't have a right to deny me access to my paid-for content.

EVER.

#60 FRAGTAST1C

    Member

  • PipPipPipPipPipPipPipPipPip
  • The Fighter
  • The Fighter
  • 2,868 posts
  • LocationIndia

Posted 16 December 2019 - 12:35 AM

Like DRM, it's a security feature and a terrible one at that.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users